Subject: [kitten] What does it take to send naming extensions forward

From: Sam Hartman <[email-masked]>
Date: Tue, 01 Mar 2011 17:34:27 -0500

I haven't seen a lot of comments on the new versions of naming
extensions  that Leif posted.
I'd like to see this move forward.
Can we start a new last call for this either at the WG or IETF level as
appropriate?

---

From: Shawn Emery <[email-masked]>
Date: Wed, 02 Mar 2011 01:01:51 -0700

I think there is sufficient changes in the 09 version of the draft to 
warrant another WGLC.

Shawn, kitten WG chair
--
On 03/ 1/11 03:34 PM, Sam Hartman wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
>