Subject: Re: [kitten] Consensus Call on Kitten Recharter

From: Shawn Emery <[email-masked]>
Date: Thu, 02 Jun 2011 23:27:24 -0600

Based on feed-back from WG members the updates have been attached.  
Please provide any comments/updates no later than 6/9/11.

Shawn.
kitten co-chair
--
On 05/15/11 10:42 PM, Shawn Emery wrote:
>
> Per kitten WG session discussions in Prague, this starts a consensus 
> call for the recharter of the kitten WG.  The call expires in two 
> weeks, 5/29/11.  Please provide feed-back of the proposed changes, see 
> attached.  Members that find the changes adequate then please respond 
> as well.  Please give feed-back directly to the list.
>
> Alexey,
> Shawn, &
> Tom.
> --
> kitten co-chairs
>
>
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 03 Jun 2011 16:46:15 +0200

On 6/3/11 7:27 AM, Shawn Emery wrote:

Hi Shawn,

Works for me.

Klaas