Subject: [kitten] How long should the confirmation email take for a submission?

From: "William J. Mills" <[email-masked]>
Date: Fri, 1 Jul 2011 13:10:37 -0700 (PDT)

I submitted a new draft and have not seen the confirmation mail yet?  It was pretty immediate the previous times...  how long should it take?

Thanks,

-bill

---

From: Shawn Emery <[email-masked]>
Date: Wed, 06 Jul 2011 11:22:33 -0600

On 07/ 1/11 02:10 PM, William J. Mills wrote:
> I submitted a new draft and have not seen the confirmation mail yet?  
> It was pretty immediate the previous times...  how long should it take?

I'll check w/the tools administrator.

Shawn.
--