Subject: [kitten] kerberos/kitten merger

From: Stephen Farrell <[email-masked]>
Date: Fri, 21 Sep 2012 19:36:41 +0100

Hi all,

I'm glad to see that both WGs are meeting in Atlanta
and that you're doing the joint meeting thing again,
which worked well last time.

The chairs of both WGs and I have been discussing
the rate of progress of work items in kitten and
kerberos, which has been impacted to some extent by
a lack of available chair cycles in recent times.
That situation shows no sign of getting better
for some of the chairs so we will be making some
changes in order to address this.

The main thing is that we're going to merge the
two WGs.

As of now the best suggestion seems to be to
formally close krb-wg and re-charter kitten to
cover both sets of work. Both lists will remain
open of course if we take that route. (Note
that renaming kitten is not a good plan, that'd
muck up various tools in various ways.)

As part of this, we'll re-charter to revisit the
set of work items with the goal of reducing the
list to a set of items that we can credibly plan
to get finished in the near term. (For some
reasonable definition of "near term.")

In terms of chairing, Sam Hartman and Shawn Emery
are the current co-chairs who are best placed
to provide the required cycles for now and so
Sam and Shawn will be chairing the merged entity.
I'll put that in place as soon as we've decided
on the logistics of the merger.

But we're also looking out for someone new who's
got knowledge and energy and hasn't chaired a
WG before as a 3rd co-chair, so please let Sam,
Shawn and I know if you're interested in that.

I'd like to thank Alexey, Tom, Jeff and Larry
for all their great work with both WGs and look
forward to seeing them continue that work along
with all the rest of us.

Thanks also to Sam and Shawn for their continued
willingness to help us all get more good work out
the door.

So, the follow-up is that Sam and Shawn (with
help from Jeff) will start a discussion about
re-chartering the WGs to arrive at a set of work
items and then we can discuss whether that's best
done with two continuing WGs or whatever on the
list and in Atlanta.

Regards,
Stephen.

PS: Please note that this isn't meant to be any
criticism of anyone, whether participant, author
or chair. In discussing with the chairs, we felt
that we needed to make some changes, could do better,
and figured this seems like the best way to try
for that as of now.

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 22 Sep 2012 12:17:51 +0300

Works for me. One could even argue that it makes sense to merge EMU in 
here as well since it is the same group of people and it also fits 
topic-wise.

Thank you Tom and Alexey for your work in chairing the kitten WG.

On 09/21/2012 09:36 PM, Stephen Farrell wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
>

---

From: Josh Howlett <[email-masked]>
Date: Sat, 22 Sep 2012 10:42:01 +0000

>
>One could even argue that it makes sense to merge EMU in

+1, interesting idea.

Janet is a trading name of The JNT Association, a company limited
by guarantee which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG

---

From: Sam Hartman <[email-masked]>
Date: Sun, 23 Sep 2012 15:18:17 -0400

>>>>> "Hannes" == Hannes Tschofenig <[email-masked]> writes:

    Hannes> Works for me. One could even argue that it makes sense to
    Hannes> merge EMU in here as well since it is the same group of
    Hannes> people and it also fits topic-wise.

Is there really significant kitten-emu overlap?
I haven't been paying attention to that.

I think that EMU has some really important work in TEAP and reasonably
active chairs, so I'd hate to see that disrupted.