Subject: [kitten] FW: New Version Notification for draft-zhu-core-groupauth-00.txt

From: 齐旻鹏 <[email-masked]>
Date: Tue, 16 Jul 2013 12:39:31 +0800

Dear all,
We have submitted a new draft about the group authentication and send it to saag list for discussion. We also want to find a more suitable subgroup to discuss it. 
With advice from some experts, we want to forward it to this working group and try to attract yours' attention for this draft.
All comments and suggested improvements are welcome.

BRs,
Minpeng

-----邮件原件-----
发件人: 齐旻鹏 [mailto:[email-masked]] 
发送时间: 2013年6月24日 11:11
收件人: [email-masked]'
主题: FW: New Version Notification for draft-zhu-core-groupauth-00.txt

Hi everyone,

The authors have submit a new draft for the group authentication. We will appreciate if you have a look and give us any comment or suggestion. The link is as below.

Here is a problem that for group communication there is only uni-cast authentication instead of group authentication method can be used. This draft wants to analyze the problem, to summarize group authentication requirement and to provide a framework of solutions.

This draft is to discuss a new kind of authentication so we think it would be better to discuss it also in security email list and try to find a suitable subgroup to discuss it.

BRs,
Minpeng

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2013年6月24日 10:19
收件人: Ye Tian; Minpeng Qi; Judy Zhu
主题: New Version Notification for draft-zhu-core-groupauth-00.txt

A new version of I-D, draft-zhu-core-groupauth-00.txt
has been successfully submitted by Judy Zhu and posted to the
IETF repository.

Filename:	 draft-zhu-core-groupauth
Revision:	 00
Title:		 Group Authentication
Creation date:	 2013-06-24
Group:		 Individual Submission
Number of pages: 10
URL:             http://www.ietf.org/internet-drafts/draft-zhu-core-groupauth-00.txt
Status:          http://datatracker.ietf.org/doc/draft-zhu-core-groupauth
Htmlized:        http://tools.ietf.org/html/draft-zhu-core-groupauth-00

Abstract:
   The group communication is designed for the communication of Internet
   of Things. A threat is identified in [I-D.ietf-core-groupcomm] that
   current DTLS based approach is unicast oriented and there is no
   supporting on group authentication feature. Unicast oriented
   authentication will causing serious burden when a large number of
   terminal nodes will be involved inevitably. In another aspect, some
   terminals will own the same characteristics, such as owning same
   features, in the same place, working in the same time, etc. With this
   mechanism, all terminals can be authenticated together with little
   signaling and calculation at the same time. It will reduce the
   network burden and save time. This draft describes the security of
   group authentication and an group authentication implementation
   method for the Internet of things.

The IETF Secretariat

---

From: "Judy Zhu" <[email-masked]>
Date: Wed, 17 Jul 2013 09:54:04 +0800

And also a very simple clarification here is: this group communications security is not limited to M2M, actually it can be used in any scenario which group case does exist. 

Thanks 
Judy

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 齐旻鹏
发送时间: 2013年7月16日 12:40
收件人: [email-masked]
主题: [kitten] FW: New Version Notification for draft-zhu-core-groupauth-00.txt

Dear all,

BRs,
Minpeng

-----邮件原件-----
发件人: 齐旻鹏 [mailto:[email-masked]] 
发送时间: 2013年6月24日 11:11
收件人: [email-masked]'
主题: FW: New Version Notification for draft-zhu-core-groupauth-00.txt

Hi everyone,

BRs,
Minpeng

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2013年6月24日 10:19
收件人: Ye Tian; Minpeng Qi; Judy Zhu
主题: New Version Notification for draft-zhu-core-groupauth-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
Kitten mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/kitten