Subject: [kitten] IETF 90 - Agenda Items

From: Shawn M Emery <[email-masked]>
Date: Mon, 02 Jun 2014 16:33:30 -0600

Please provide any agenda items for a possible Toronto session. Please 
submit these topics to the list or co-chairs no later than this Friday, 
June 6th 2014.

Shawn.
kitten co-chair
--

---

From: Shawn M Emery <[email-masked]>
Date: Fri, 06 Jun 2014 10:22:38 -0600

On 06/ 2/14 04:33 PM, Shawn M Emery wrote:
> submit these topics to the list or co-chairs no later than this 
> Friday, June 6th 2014.

No one has submitted topics to discuss for Toronto's meeting, therefore 
there is no plan to meet for the upcoming conference unless we hear 
otherwise.

Shawn.
kitten co-chair
--

---

From: "Cantor, Scott" <[email-masked]>
Date: Fri, 6 Jun 2014 16:23:48 +0000

> there is no plan to meet for the upcoming conference unless we hear

I doubt I'll have time to issue a new SAML-EC draft responding to the review (thank you all), so I don't have anything to discuss on that. I will get to it.

-- Scott

---

From: Shawn M Emery <[email-masked]>
Date: Fri, 06 Jun 2014 18:32:18 -0600

On 06/ 6/14 10:22 AM, Shawn M Emery wrote:
>> Please provide any agenda items for a possible Toronto session. 
>> Please submit these topics to the list or co-chairs no later than 
>> this Friday, June 6th 2014.
>
> No one has submitted topics to discuss for Toronto's meeting, 
> therefore there is no plan to meet for the upcoming conference unless 
> we hear otherwise.

There has been a couple of requests made to me off-line for a slot on 
the agenda.  Therefore we've requested a session for Toronto. Please let 
us know if there are any other topics to cover within a month.

Shawn.
--