Subject: [kitten] IETF 91 - Agenda Items

From: Shawn M Emery <[email-masked]>
Date: Tue, 14 Oct 2014 21:00:24 -0600

Please provide any agenda items for the Hawaii session.  Submit these 
topics to the list or co-chairs no later than Monday, October 27, 2014.

Shawn.
kitten co-chair
--

---

From: Bill Mills <[email-masked]>
Date: Wed, 15 Oct 2014 03:06:00 +0000 (UTC)

I'd like to have what is hopefully closing discussions around the one remaining issue for WGLC for SASL/OAUTH. 

     On Tuesday, October 14, 2014 8:00 PM, Shawn M Emery <[email-masked]> wrote:

Shawn.
kitten co-chair
--

_______________________________________________
Kitten mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/kitten