Subject: [kitten] Status of draft-ietf-kitten-sasl-saml-ec-11

From: "Nordgren, Bryce L -FS" <[email-masked]>
Date: Fri, 3 Oct 2014 23:57:32 +0000

Seemed there was some good discussion in march, resulting mostly in the need to clarify some aspects?

Please don't let it die. :)

Bryce

This electronic message contains information generated by the USDA solely for the intended recipients. Any unauthorized interception of this message or the use or disclosure of the information it contains may violate the law and subject the violator to civil or criminal penalties. If you believe you have received this message in error, please notify the sender and delete the email immediately.

---

From: "Cantor, Scott" <[email-masked]>
Date: Sat, 4 Oct 2014 00:01:56 +0000

On 10/3/14, 7:57 PM, "Nordgren, Bryce L -FS" <[email-masked]> wrote:

>Please don¹t let it die.

It's not dead, just resting. ;-)

I've been tied up getting the next version of Shibboleth done this year
(which does support the IdP half of this), I hope to complete the review
around the holidays and get a new draft done then.

-- Scott