Subject: [kitten] draft-hansen-scram-sha256-02 posted

From: Tony Hansen <[email-masked]>
Date: Mon, 27 Oct 2014 15:31:21 -0400

I've updated draft-hansen-scram-sha256. I left the minimum iteration 
count at 4096. I left it as IESG review.

I would like to send this to the Security ADs, who have previously 
indicated that one of them would be willing to support it.

This process would go smoother if there were a document shepherd. Is 
anyone on this mailing list willing to act as document shepherd?

     Tony

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 29 Oct 2014 20:43:37 +0000

Hi Tony,

> On 27 Oct 2014, at 19:31, Tony Hansen <[email-masked]> wrote:
> 
> I've updated draft-hansen-scram-sha256. I left the minimum iteration count at 4096. I left it as IESG review.
> 
> I would like to send this to the Security ADs, who have previously indicated that one of them would be willing to support it.
> 
> This process would go smoother if there were a document shepherd. Is anyone on this mailing list willing to act as document shepherd?

I can do.

>   Tony
> 
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten

---

From: Tony Hansen <[email-masked]>
Date: Wed, 29 Oct 2014 17:26:31 -0400

>> This process would go smoother if there were a document shepherd. Is anyone on this mailing list willing to act as document shepherd?

Thank you Alexey. More offline.

     Tony