Subject: Re: [kitten] Comments requested on draft-short-pkinit-freshness-00

From: Tom Yu <[email-masked]>
Date: Thu, 13 Nov 2014 23:25:18 -0500

I would like the authors to look at the original email thread in krb-wg
and acknowledge the key contributors who discovered this.  I mentioned
this in the WG session today, but I was mistaken about the date.
Apparently the original protocol flaw was discussed in 2011, not 2005.
I think the correct archive link is:

http://www.ietf.org/mail-archive/web/krb-wg/current/msg02781.html

Thanks.

---

From: Michiko Short <[email-masked]>
Date: Fri, 14 Nov 2014 22:59:19 +0000

Thanks for the link. I was going to follow up with whether you meant everyone on the thread or just the original discoverer, Nikos Mavrogiannopoulos. I don't want to leave anyone out, so the complete discussion group included Henry B. Hotz, Nico Williams,  Sam Hartman,  Tom Yu, Martin Rex, and Douglas E. Engert. I planned to just credit everyone, but since the thread was started I'll ask. Credit everyone, right?

-----Original Message-----
From: Tom Yu [mailto:[email-masked]] 
Sent: Thursday, November 13, 2014 8:25 PM
To: Michiko Short
Cc: [email-masked]
Subject: Re: [kitten] Comments requested on draft-short-pkinit-freshness-00

I would like the authors to look at the original email thread in krb-wg and acknowledge the key contributors who discovered this.  I mentioned this in the WG session today, but I was mistaken about the date.
Apparently the original protocol flaw was discussed in 2011, not 2005.
I think the correct archive link is:

Thanks.