Subject: [kitten] thanks to Shawn

From: Stephen Farrell <[email-masked]>
Date: Fri, 27 Mar 2015 18:36:03 +0000

At the end of the meeting today, we had Shawn fire himself as
WG chair (he hit the datatracker button himself:-).

So many thanks Shawn for 8 years good work, and thanks also to
Ben and Matt for running with this in future.

Cheers,
S.

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Fri, 27 Mar 2015 18:48:59 +0000

thanks Shawn!

--
Klaas Wierenga
Identity Architect
Cisco Cloud Services

> On 27 Mar 2015, at 13:36, Stephen Farrell <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten

---

From: Bill Mills <[email-masked]>
Date: Fri, 27 Mar 2015 23:14:32 +0000 (UTC)

Indeed.  Take a well deserved break, and thanks for showing an IETF newbie the ropes. 

     On Friday, March 27, 2015 3:30 PM, Klaas Wierenga (kwiereng) <[email-masked]> wrote:

 thanks Shawn!

--
Klaas Wierenga
Identity Architect
Cisco Cloud Services

---

From: Nico Williams <[email-masked]>
Date: Mon, 30 Mar 2015 10:37:50 -0500

Thanks Shawn!