Subject: [kitten] aes-cts-hmac-sha2 test vectors

From: Luke Howard <[email-masked]>
Date: Fri, 27 Nov 2015 18:17:38 +1100

Is it possible to annotate the encryption test vectors with the base key?

--
www.lukehoward.com
soundcloud.com/lukehoward

---

From: Luke Howard <[email-masked]>
Date: Fri, 27 Nov 2015 19:38:15 +1100

Ditto for PRF. I ask as some implementations don’t have an easy way to feed in the pre-derived key.

> On 27 Nov 2015, at 6:17 PM, Luke Howard <[email-masked]> wrote:
> 
> www.lukehoward.com <http://www.lukehoward.com/>
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten