Subject: [kitten] kitten - Not having a session at IETF 100

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 14 Sep 2017 17:23:23 -0700

Benjamin Kaduk, a chair of the kitten working group, indicated that the kitten working group does not plan to hold a session at IETF 100.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 14 Sep 2017 19:25:04 -0500

> This message was generated and sent by the IETF Meeting Session Request Tool.

Please let the chairs know if you plan to attend IETF 100 and have topic(s)
you would like to discuss with kitten.  As noted above, we currently
do not have any such topics and do not plan to request a session.

Thanks,

Ben