Subject: AW: [L2CP] Re: L2CP; New Working Group Name

From: "Haag, T" <[email-masked]>
Date: Tue, 28 Mar 2006 15:45:05 +0200

Summarizing all incomming proposals my view is as follows:

DLLC, BACP, BBACP, BACLP, ALCP, ANCP, AxCP, SLCP, SLiCC, MLCP

Taking two key arguments into account...

- Protocol should not restrict to link or line

- With respect to the charter it should not be limited to access nodes

...only the following options remain: BACP, BBACP, MLCP

BACP or MLCP sounds best. Now it's a matter of choice!

I think BACP fits best to the charter.

Thomas

-----Ursprüngliche Nachricht-----
Von: Mark Townsley [mailto:[email-masked]] 
Gesendet: Dienstag, 28. März 2006 01:14
An: Haag, Thomas
Cc: Busser, Michael; [email-masked]; Langhammer, Michael; Witschurke, Birgit; Freudenberger, Markus; Meyer, Klaus; Weis, Werner; Hamacher, Peter
Betreff: [L2CP] Re: L2CP; New Working Group Name

It's really the access node we are controlling, not the link per se. So, how 
about something along the lines of...

Access Node Control Protocol ANCP ?

- Mark

Haag, T wrote:
> All,
> 
> L2CP as working group name is already in use by other organisations.
> 
> Therefore it was agreed during previous IETF meeting that the working 
> group name should be changed.
> 
> Potential acronyms like DL2C (DSL Layer 2 Control), L2CC (Layer2 
> Configuration & Control), ALCC (Access Link Configuration & Control) are 
> already in use.
> 
> As far as I investigated the abbreviation "DLLC" is not in use:
> 
> Proposal 1: DLLC - DSL Loop & Link Control
> 
> Proposal 2: DLLC - DSL Logical Link Control
> 
> Proposal 3: DLLC - Digital Loop & Link Control
> 
> Proposal 4: DLLC - Dynamic Loop & Link Control
> 
> I'm in favour of proposal 1.
> 
> Any other opinion / proposal?
> 
> ***Regards*
> 
> *Thomas Haag*
> 

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: Mark Townsley <[email-masked]>
Date: Tue, 28 Mar 2006 17:50:55 +0200

> BACP or MLCP sounds best. Now it's a matter of choice!

BACP is a PPP Control Protocol (Bandwidth Allocation Control Protocol), MLCP is 
sometimes used for the PPP Multi-link Control Protocol.

The problem with anything ending in CP is a lot of potential overlap with the 
PPP space.

- Mark