Subject: [L2CP] L2CP; New Working Group Name

From: "Haag, T" <[email-masked]>
Date: Mon, 27 Mar 2006 12:45:22 +0200

All,

L2CP as working group name is already in use by other organisations. 
Therefore it was agreed during previous IETF meeting that the working group name should be changed. 
Potential acronyms like DL2C (DSL Layer 2 Control), L2CC (Layer2 Configuration & Control), ALCC (Access Link Configuration & Control) are already in use.

As far as I investigated the abbreviation "DLLC" is not in use:

Proposal 1: DLLC - DSL Loop & Link Control
Proposal 2: DLLC - DSL Logical Link Control
Proposal 3: DLLC - Digital Loop & Link Control
Proposal 4: DLLC - Dynamic Loop & Link Control

I'm in favour of proposal 1.
Any other opinion / proposal?

Regards
Thomas Haag

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: [email-masked]
Date: Mon, 27 Mar 2006 11:56:34 +0100

Thomas,

We discussed not precluding other access technologies, so I think we should
not use DSL in the WG name.

How about Access Link Control Protocol (ALCP) ?

Matthew

|---------+--------------------------->
|         |           "Haag, T"       |
|         |           <Thomas.Haag@t-s|
|         |           ystems.com>     |
|         |                           |
|         |           27/03/2006 11:37|
|---------+--------------------------->
  >-------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                               |
  |        To:      [email-masked]                                                                                                 |
  |        cc:      "Meyer04, Klaus" <[email-masked]>, "Langhammer, Michael" <[email-masked]>,            |
  |        "Freudenberger, Markus" <[email-masked]>, "Busser, M" <[email-masked]>, "Witschurke, |
  |        Birgit" <[email-masked]>, "Hamacher, Peter" <[email-masked]>, "Weis, W" <[email-masked]>, |
  |        "Schott, Roland" <[email-masked]>, Matthew BOCCI/GB/ALCATEL@ALCATEL, [email-masked], [email-masked],      |
  |        [email-masked]                                                                                                    |
  |        Subject: L2CP; New Working Group Name                                                                                  |
  >-------------------------------------------------------------------------------------------------------------------------------|

All,

Therefore it was agreed during previous IETF meeting that the working group
name should be changed.

Potential acronyms like DL2C (DSL Layer 2 Control), L2CC (Layer2
Configuration & Control), ALCC (Access Link Configuration & Control) are
already in use.

Regards

Thomas Haag

---

From: "Wojciech Dec \(wdec\)" <[email-masked]>
Date: Mon, 27 Mar 2006 13:14:17 +0200

Some other good names that have also been proposed are:

Access Node Control Protocol (ANCP)
Access Control Protocol (AXCP) 

And as Matthew has indicated there is Access Link Control Protocol
(ALCP)

What are your preferences for the above ?

Regards,
Woj.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 27 March 2006 12:53
To: Haag, T
Cc: Witschurke, Birgit; Meyer04, Klaus; [email-masked]; Freudenberger,
Markus; Busser, M; Langhammer, Michael; Hamacher, Peter; Schott, Roland;
[email-masked]; Mark Townsley (townsley); Wojciech Dec (wdec);
Weis, W
Subject: Re: L2CP; New Working Group Name

Thomas,

I think that we discussed not precluding other access technologies, so I
think we should not use DSL in the WG name.

Matthew

>-----------------------------------------------------------------------
--------------------------------------------------------|
  |
|
  |        To:      [email-masked]
|
  |        cc:      "Meyer04, Klaus" <[email-masked]>,
"Langhammer, Michael" <[email-masked]>,            |
  |        "Freudenberger, Markus" <[email-masked]>,
"Busser, M" <[email-masked]>, "Witschurke, |
  |        Birgit" <[email-masked]>, "Hamacher, Peter"
<[email-masked]>, "Weis, W" <[email-masked]>, |
  |        "Schott, Roland" <[email-masked]>, Matthew
BOCCI/GB/ALCATEL@ALCATEL, [email-masked], [email-masked],      |
  |        [email-masked]
|
  |        Subject: L2CP; New Working Group Name
|
 
>-----------------------------------------------------------------------
--------------------------------------------------------|

All,

Therefore it was agreed during previous IETF meeting that the working
group name should be changed.

Regards

Thomas Haag