Subject: [L2CP] AW: L2CP; New Working Group Name

From: "Haag, T" <[email-masked]>
Date: Mon, 27 Mar 2006 13:14:16 +0200

Matthew,

ALCP is already in use for "Area Local Control Panel".

What's about BALCP? BACLP - Broadband Access Link Control Protocol

Regards
Thomas

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] 
Gesendet: Montag, 27. März 2006 12:53
An: Haag, Thomas
Cc: Witschurke, Birgit; Meyer, Klaus; [email-masked]; Freudenberger, Markus; Busser, Michael; Langhammer, Michael; Hamacher, Peter; Schott, Roland; [email-masked]; [email-masked]; [email-masked]; Weis, Werner
Betreff: Re: L2CP; New Working Group Name

Thomas,

I think that we discussed not precluding other access technologies, so I
think we should not use DSL in the WG name.

How about Access Link Control Protocol (ALCP) ?

Matthew

|---------+--------------------------->
|         |           "Haag, T"       |
|         |           <Thomas.Haag@t-s|
|         |           ystems.com>     |
|         |                           |
|         |           27/03/2006 11:37|
|---------+--------------------------->
  >-------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                               |
  |        To:      [email-masked]                                                                                                 |
  |        cc:      "Meyer04, Klaus" <[email-masked]>, "Langhammer, Michael" <[email-masked]>,            |
  |        "Freudenberger, Markus" <[email-masked]>, "Busser, M" <[email-masked]>, "Witschurke, |
  |        Birgit" <[email-masked]>, "Hamacher, Peter" <[email-masked]>, "Weis, W" <[email-masked]>, |
  |        "Schott, Roland" <[email-masked]>, Matthew BOCCI/GB/ALCATEL@ALCATEL, [email-masked], [email-masked],      |
  |        [email-masked]                                                                                                    |
  |        Subject: L2CP; New Working Group Name                                                                                  |
  >-------------------------------------------------------------------------------------------------------------------------------|

All,

L2CP as working group name is already in use by other organisations.

Therefore it was agreed during previous IETF meeting that the working group
name should be changed.

Potential acronyms like DL2C (DSL Layer 2 Control), L2CC (Layer2
Configuration & Control), ALCC (Access Link Configuration & Control) are
already in use.

As far as I investigated the abbreviation "DLLC" is not in use:

Proposal 1: DLLC - DSL Loop & Link Control

Proposal 2: DLLC - DSL Logical Link Control

Proposal 3: DLLC - Digital Loop & Link Control

Proposal 4: DLLC - Dynamic Loop & Link Control

I'm in favour of proposal 1.

Any other opinion / proposal?

Regards

Thomas Haag

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: "Peter Arberg" <[email-masked]>
Date: Mon, 27 Mar 2006 13:55:55 +0200

Correct if you do a search ALCP will show "Area Local Control Panel"
but it also shows "American Language and Culture Program".

So as long as it is not used in same context as we are looking to
use it, I do not think having 2 abbrivations with same letters is a 
big deal.

I prefer the ALCP = Access Line Control Protocol.
(could also use the Link as suggested by Matthew, I just think Line 
is easier ;)

cheers,
Peter 

> -----Original Message-----
> From: Haag, T [mailto:[email-masked]] 
> Sent: 27. marts 2006 13:14
> To: [email-masked]
> Cc: Schott, Roland; Busser, M; [email-masked]; Langhammer, 
> Michael; Witschurke, Birgit; Freudenberger, Markus; Meyer04, 
> Klaus; Weis, W; Hamacher, Peter
> Subject: [L2CP] AW: L2CP; New Working Group Name
> 
> Matthew,
> 
> Cc: Witschurke, Birgit; Meyer, Klaus; [email-masked]; 
> Freudenberger, Markus; Busser, Michael; Langhammer, Michael; 
> Hamacher, Peter; Schott, Roland; [email-masked]; 
> [email-masked]; [email-masked]; Weis, Werner
> >-------------------------------------------------------------
> ------------------------------------------------------------------|
>   |                                                           
>                                                                     |
>   |        To:      [email-masked]                             
>                                                                     |
>   |        cc:      "Meyer04, Klaus" <[email-masked]>, 
> "Langhammer, Michael" <[email-masked]>,            |
>   |        "Freudenberger, Markus" 
> <[email-masked]>, "Busser, M" 
> <[email-masked]>, "Witschurke, |
>   |        Birgit" <[email-masked]>, 
> "Hamacher, Peter" <[email-masked]>, "Weis, W" 
> <[email-masked]>, |
>   |        "Schott, Roland" <[email-masked]>, 
> Matthew BOCCI/GB/ALCATEL@ALCATEL, [email-masked], 
> [email-masked],      |
>   |        [email-masked]                                
>                                                                     |
> >-------------------------------------------------------------
> ------------------------------------------------------------------|
> 
> 
> 
> 
> All,
> 
>

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 27 Mar 2006 12:31:17 -0800

A particularly memorable one: LAPD
"Link Accesss Protocol on the D-channel" or
"Los Angeles Police Department"