Subject: RE: AW: [L2CP] Re: L2CP; New Working Group Name

From: Knud Gjørup (AH/LMD) <[email-masked]>
Date: Tue, 28 Mar 2006 19:08:22 +0200

Hi All

I would like to draw your attention to my suggestion for a new name, see the below mail from December 1st 2005:

But as I understand now you are not even sure you want to deal with DSL only in the future, so I'll like to change my proposal from:
- GDMP: General DSL Management Protocol
to:
- GAMP: General Access Management Protocol

By this proposal I also want to emphasize that the "basis" for L2CP is:
- GSMP: General (label-)Switch Management Protocol.

Perhaps you know that:
- GAMP is an acronym for Good Automated Manufacturing Practice
but it does not bother me very much.
Gamp is also a lovely camping site in Klausen Südtirol, but I consider that as a favour for the name!

Any objections?

Best regards
Knud

-------------------------------------------------
From: Knud Gjørup (AH/LMD) 
Sent: 1. december 2005 15:25
To: ...
Subject: L2CP contra GDMP

Hi ...

I have a concern about L2CP.
When asking Google to find  "L2CP"  I'm told a lot about  bridges, IEEE802, STP etc
plus some references to pages at  www.juniper.net

If we stick to this name: L2CP,  I don't think we will ever get through IETF - we will only cause a lot of confusion!
We already have this confusion in our Ethernet DSL Access Management system (PEM) where L2CP tunnels are implemented at the moment, and this has nothing to do with our work!

What about calling it:
GDMP:  General DSL Management Protocol ?
(also known for:  Grid Data Mirroring Package, but this is a little far from our area of interest)

This is only a suggestion, 
but do you understand my concern?

Kind regards
Knud Gjoerup
Ericsson Denmark, Telebit, Skanderborgvej 232, 1.16, DK-8260 Viby J, Denmark,
Phone: +45 2063 8385, Fax: +45 8938 5101, Private: +45 7575 1854 

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: Jakob Heitz <[email-masked]>
Date: Tue, 28 Mar 2006 10:20:17 -0800

> Gamp is also a lovely camping site in Klausen Südtirol, but I consider that as a favour for the name!

Yesss!! Best I've heard all week :)
This may require a meeting at the honorable naming place :)
[personal opinion, not necessarily that of my employer or anyone else]

-- 
Jakob Heitz.

---

From: "Peter Arberg" <[email-masked]>
Date: Tue, 28 Mar 2006 20:32:58 +0200

I agree best suggestion so far in my mind.

GAMP: General Access Management Protocol

Peter.

> > I would like to draw your attention to my suggestion for a 
> new name, see the below mail from December 1st 2005:
> > 
> > But as I understand now you are not even sure you want to 
> deal with DSL only in the future, so I'll like to change my 
> proposal from:
> > Gamp is also a lovely camping site in Klausen Südtirol, but 
> I consider that as a favour for the name!
> 
> > If we stick to this name: L2CP,  I don't think we will ever 
> get through IETF - we will only cause a lot of confusion!
> > We already have this confusion in our Ethernet DSL Access 
> Management system (PEM) where L2CP tunnels are implemented at 
> the moment, and this has nothing to do with our work!
> > 
> > What about calling it:

---

From: [email-masked]
Date: Tue, 28 Mar 2006 19:50:42 +0100

It's also the first suggestion that I can pronounce!

Matthew

|---------+--------------------------->
|         |           "Peter Arberg"  |
|         |           <parberg@redback|
|         |           .com>           |
|         |                           |
|         |           28/03/2006 19:32|
|         |           Please respond  |
|         |           to parberg      |
|---------+--------------------------->
  >-------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                               |
  |        To:      <[email-masked]>                                                                                               |
  |        cc:                                                                                                                    |
  |        Subject: RE: AW: [L2CP] Re: L2CP; New Working Group Name                                                               |
  >-------------------------------------------------------------------------------------------------------------------------------|

Peter.