Subject: [L2CP] L2CP; New Working Group Name

From: "Haag, T" <[email-masked]>
Date: Mon, 27 Mar 2006 12:37:09 +0200

All,

L2CP as working group name is already in use by other organisations. 
Therefore it was agreed during previous IETF meeting that the working group name should be changed. 
Potential acronyms like DL2C (DSL Layer 2 Control), L2CC (Layer2 Configuration & Control), ALCC (Access Link Configuration & Control) are already in use.

As far as I investigated the abbreviation "DLLC" is not in use:

Proposal 1: DLLC - DSL Loop & Link Control
Proposal 2: DLLC - DSL Logical Link Control
Proposal 3: DLLC - Digital Loop & Link Control
Proposal 4: DLLC - Dynamic Loop & Link Control

I'm in favour of proposal 1.
Any other opinion / proposal?

Regards
Thomas Haag

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: Mark Townsley <[email-masked]>
Date: Tue, 28 Mar 2006 01:13:38 +0200

It's really the access node we are controlling, not the link per se. So, how 
about something along the lines of...

Access Node Control Protocol ANCP ?

- Mark

Haag, T wrote:
> Potential acronyms like DL2C (DSL Layer 2 Control), L2CC (Layer2 
> Configuration & Control), ALCC (Access Link Configuration & Control) are 
> already in use.
> 
> ***Regards*
> *Thomas Haag*