Subject: [L2CP] Fw: 65th IETF Agenda

From: [email-masked]
Date: Thu, 2 Mar 2006 14:57:30 +0000

Folks,

A new draft IETF agenda has been posted to:
http://www.ietf.org/meetings/agenda_65.txt

The L2CP BoF is now showing at 9am on Wednesday 22nd March.

Best regards,

Matthew

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: [email-masked]
Date: Fri, 03 Mar 2006 16:45:41 +0100

Matthew,

Is the upcoming L2CP working group now targetting to
the internet area?  From a previous mail from Mark
Townsley, I understood the plan was to allocate it
under the Operations and Management umbrella?

Patrick.

---

From: [email-masked]
Date: Fri, 3 Mar 2006 16:25:32 +0000

Patrick,

This is in the Internet area for the time being, but that is still subject
to change if it turns out that Operations and Management is a better fit.

best regards,

Matthew

|---------+--------------------------->
|         |           Patrick         |
|         |           MENSCH/BE/ALCATE|
|         |           L@ALCATEL       |
|         |                           |
|         |           03/03/2006 15:45|
|---------+--------------------------->
  >-------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                               |
  |        To:      Matthew BOCCI/GB/ALCATEL@ALCATEL                                                                              |
  |        cc:      [email-masked]                                                                                                 |
  |        Subject: Re: [L2CP] Fw: 65th IETF Agenda                                                                               |
  >-------------------------------------------------------------------------------------------------------------------------------|

Matthew,

Patrick.