Subject: RE: [L2CP] L2CP; New Working Group Name

From: "Derek Harkness" <[email-masked]>
Date: Mon, 27 Mar 2006 13:03:24 +0100

What about Subscriber Line Configuration and Control (SLiCC), pronounced
"slick" ( as in polished rather than any of the negative connotations -
but then try finding a word in English with an unambiguous meaning.....
) ?
 
Cheers,
 
    Derek.

 
+=============================+
Derek Harkness
Systems Engineer
Juniper Networks 
Nymphenburger Strasse 13-15
80335 Munich
Germany
Tel: +49 89 5529 4916
Mobile: +49 172 843 6621
Email: [email-masked]
+=============================+ 

________________________________

From: Haag, T [mailto:[email-masked]] 
Sent: 27 March 2006 12:45
To: [email-masked]
Subject: [L2CP] L2CP; New Working Group Name

All,

L2CP as working group name is already in use by other organisations. 

Therefore it was agreed during previous IETF meeting that the working
group name should be changed. 

Potential acronyms like DL2C (DSL Layer 2 Control), L2CC (Layer2
Configuration & Control), ALCC (Access Link Configuration & Control) are
already in use.

As far as I investigated the abbreviation "DLLC" is not in use:

Proposal 1: DLLC - DSL Loop & Link Control

Proposal 2: DLLC - DSL Logical Link Control

Proposal 3: DLLC - Digital Loop & Link Control

Proposal 4: DLLC - Dynamic Loop & Link Control

I'm in favour of proposal 1.

Any other opinion / proposal?

Regards

Thomas Haag

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 27 Mar 2006 07:38:57 -0500

Of the proposals so far, I like SLICC and BALCP (no particular 
preference between those two).

Cheers,
Andy

----------

At 3/27/2006 13:03 +0100, Derek Harkness wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01C65196.6C09EC03"
>
>What about Subscriber Line Configuration and Control (SLiCC), 
>pronounced "slick" ( as in polished rather than any of the negative 
>connotations - but then try finding a word in English with an 
>unambiguous meaning..... ) ?
>
>Cheers,
>
>     Derek.
>