Subject: RE: AW: [L2CP] Re: L2CP; New Working Group Name

From: "Serbest, Yetik" <[email-masked]>
Date: Tue, 28 Mar 2006 13:30:28 -0600

I like both:

- GAMP: General Access Management Protocol
- BAMP: Broadband Access Management Protocol

Thanks,
yetik

-----Original Message-----
From: Knud Gjørup (AH/LMD) [mailto:[email-masked]] 
Sent: Tuesday, March 28, 2006 11:08 AM
To: [email-masked]
Subject: RE: AW: [L2CP] Re: L2CP; New Working Group Name

Hi All

I would like to draw your attention to my suggestion for a new name, see the below mail from December 1st 2005:

But as I understand now you are not even sure you want to deal with DSL only in the future, so I'll like to change my proposal from:
- GDMP: General DSL Management Protocol
to:
- GAMP: General Access Management Protocol

By this proposal I also want to emphasize that the "basis" for L2CP is:
- GSMP: General (label-)Switch Management Protocol.

Perhaps you know that:
- GAMP is an acronym for Good Automated Manufacturing Practice
but it does not bother me very much.
Gamp is also a lovely camping site in Klausen Südtirol, but I consider that as a favour for the name!

Any objections?

Best regards
Knud

-------------------------------------------------
From: Knud Gjørup (AH/LMD) 
Sent: 1. december 2005 15:25
To: ...
Subject: L2CP contra GDMP

Hi ...

I have a concern about L2CP.
When asking Google to find  "L2CP"  I'm told a lot about  bridges, IEEE802, STP etc
plus some references to pages at  www.juniper.net

If we stick to this name: L2CP,  I don't think we will ever get through IETF - we will only cause a lot of confusion!
We already have this confusion in our Ethernet DSL Access Management system (PEM) where L2CP tunnels are implemented at the moment, and this has nothing to do with our work!

What about calling it:
GDMP:  General DSL Management Protocol ?
(also known for:  Grid Data Mirroring Package, but this is a little far from our area of interest)

This is only a suggestion, 
but do you understand my concern?

Kind regards
Knud Gjoerup
Ericsson Denmark, Telebit, Skanderborgvej 232, 1.16, DK-8260 Viby J, Denmark,
Phone: +45 2063 8385, Fax: +45 8938 5101, Private: +45 7575 1854 

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 29 Mar 2006 05:29:29 -0500

BAMP sounds reasonable to me.

Andy

---

From: [email-masked]
Date: Wed, 29 Mar 2006 16:32:44 +0200

'BAMP: Broadband Access Management Protocol'        ---    sounds good to
me as well,
 'GAMP: General Access Management Protocol'           --- I do not like
this name so much, as 'general' is not specific enough :-)

What about APMP  pronounced A.P.M.P  standing for Access Port Management
Protocol? Might be easier to pronounce
(also used for 'Acid Precipitation Mitigation Program' ... sounds nice).

Michel.

             "Andrew G. Malis"                                             
             <andymalis@comcas                                             
             t.net>                                                     To 
                                       "Serbest, Yetik"                    
             29/03/2006 12:29          <[email-masked]>        
                                                                        cc 
                                       [email-masked]                       
                                                                   Subject 
                                       RE: AW: [L2CP] Re: L2CP; New        
                                       Working Group Name                  

                                                                           

Andy

---

From: [email-masked]
Date: Wed, 29 Mar 2006 18:07:16 +0100

Are people happy with the term "management" in the WG name, as opposed to"
configuration" or "control"?

Management may have different connotations, in terms of what we are doing
with the access node.

Regards,

Matthew

|---------+--------------------------->
|         |           Michel.Platnic@e|
|         |           citele.com      |
|         |                           |
|         |           29/03/2006 15:32|
|---------+--------------------------->
  >-------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                               |
  |        To:      [email-masked]                                                                                                 |
  |        cc:                                                                                                                    |
  |        Subject: RE: AW: [L2CP] Re: L2CP; New Working Group Name                                                               |
  >-------------------------------------------------------------------------------------------------------------------------------|

Michel.

             "Andrew G. Malis"
             <andymalis@comcas
             t.net>                                                     To
                                       "Serbest, Yetik"

Andy

---

From: [email-masked]
Date: Wed, 29 Mar 2006 18:23:42 +0100

To add a little more detail on my question, I'm not sure that the multicast
or line discovery use cases are strictly management. They seem to be more
more appropriately control.

Thoughts along these lines might suggest a name such as:

BANCo  : Broadband Access Node Control

Regards,

Matthew

|         |           Matthew         |
|         |           BOCCI/GB/ALCATEL|
|         |           @ALCATEL        |
|         |           29/03/2006 18:07|
  |                                                                                                                               |
  |        To:      [email-masked]                                                                                    |
  |        cc:      [email-masked]                                                                                                 |
  |        Subject: RE: AW: [L2CP] Re: L2CP; New Working Group Name                                                               |

Regards,

Matthew

  |
|
  |        To:      [email-masked]
|
  |        cc:
|
  |        Subject: RE: AW: [L2CP] Re: L2CP; New Working Group Name
|

Michel.

             "Andrew G. Malis"
             <andymalis@comcas
             t.net>                                                     To
                                       "Serbest, Yetik"

Andy