Subject: WIN2000 as LNS

From: "Luca Risso" <[email-masked]>
Date: Tue, 10 Oct 2000 14:05:05 +0200

Hi,
does anybody know if Win2000 is able to work as a L2TP Network Server (LNS)
without using IPSec?
If it is possible, how can I configure it?

Thanks in advance

     Luca Risso

---

From: "Veeraiyan, Ayyappan" <[email-masked]>
Date: Tue, 10 Oct 2000 10:05:47 -0700

Quick correction.

> 	2. Create a DWORD value with a name "ProhibitIPSec" and 
> give a value of 1 in the left hand side of the pane.

In RIGHT HAND SIDE of the pane.

-Ayyappan V.

> 
> Hi,
> These are the steps for making Win2K as LNS without IPSec..
> Assuming, you already configured Win2k box as 'LNS with 
> IPSec' successfully.
> 	
> 	1. Go to 
> HKEY_LOCAL_MACHINE\SYSTEM\Currentcontrolset\Services\RasMan\Pa
> rameters in the Win2k Registry.
> 	2. Create a DWORD value with a name "ProhibitIPSec" and 
> give a value of 1 in the left hand side of the pane.
> 	3. In the Dos box, execute the following commands.
> 		Stop remoteaccess
> 		start remoteaccess
> 		Stop policyagent
> 	That's it.
> 	
> 	Now L2TP traffic will go in CLEAR.
> 
> Hope this helps.
> 
> -Ayyappan V.
> 	
> > -----Original Message-----
> > From: Luca Risso [mailto:[email-masked]]
> > Sent: Tuesday, October 10, 2000 5:05 AM
> > To: [email-masked]
> > Subject: WIN2000 as LNS
> > 
> > 
> > 
> > 
> > Hi,

---

From: "Veeraiyan, Ayyappan" <[email-masked]>
Date: Tue, 10 Oct 2000 10:03:10 -0700

Hi,
These are the steps for making Win2K as LNS without IPSec..
Assuming, you already configured Win2k box as 'LNS with IPSec' successfully.
	
	1. Go to
HKEY_LOCAL_MACHINE\SYSTEM\Currentcontrolset\Services\RasMan\Parameters in
the Win2k Registry.
	2. Create a DWORD value with a name "ProhibitIPSec" and give a value
of 1 in the left hand side of the pane.
	3. In the Dos box, execute the following commands.
		Stop remoteaccess
		start remoteaccess
		Stop policyagent
	That's it.

Hope this helps.

-Ayyappan V.

---

From: Scot Kight <[email-masked]>
Date: Tue, 10 Oct 2000 13:17:08 -0400

Yes you can.  It requires a reg mod to not auto establish the ipsec setup.

Do a search for ipsec on support.microsoft.com under win2k
I think its 
Hklm/system/ccs/?/prohibitipsec with the bit set at 1.  The key needs to be
added, so you can't search for it in the reg...

---

From: Naveen PN Gowda <[email-masked]>
Date: Tue, 10 Oct 2000 10:41:52 -0700

Hi,
	Refer to following link, this may be useful
	
http://www.diameter.org/cgi-bin/lwgate/L2TP/archives/l2tp.archive.0004/date/
article-73.html
Naveen

-----Original Message-----
From: Luca Risso [mailto:[email-masked]]
Sent: Tuesday, October 10, 2000 5:05 AM
To: [email-masked]
Subject: WIN2000 as LNS

Hi,

Thanks in advance

     Luca Risso