Subject: IPSec test suites.

From: "Rohit Khosla" <[email-masked]>
Date: Thu, 5 Oct 2000 15:36:24 +0530

Hi,

	I am looking for some freely available test tool or test suites to test the
IPSec implementation.

Thanks,
Rohit.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of S.Rajesh Kumar
Sent: Thursday, October 05, 2000 4:10 AM
To: [email-masked]
Subject: multilink ppp with l2tp?

(1) Does anyone use l2tp to tunnel multilink ppp?
Any well-known issues?

(2) How does ProxyLCP work in this case? Is the LAC expected to be
the same for all links in a bundle? What if multiple links in a bundle
go through different LACs?

(3) RFC1990 on Multilink PPP suggests a mechanism of using increasing
sequence numbers on links within a multilink bundle alongwith a scheme
where a receiver can quickly detect a lost fragment. Would this break
if the ppp session (multilink) were tunneled over an IP network, with its
possibility of reordering?

Thanks
Rajesh

---

From: James Carlson <[email-masked]>
Date: Thu, 5 Oct 2000 08:54:28 -0400 (EDT)

> 	I am looking for some freely available test tool or test suites to test the

The message you sent wasn't appropriate for either of the two lists
to which you sent it.  IPSec isn't L2TP nor is it PPP.

For a free one, you might try:

	http://www.antd.nist.gov/antd/html/wit.html

Empirix (nee Teradyne, nee Hammer, nee Midnight Networks) claims to
have what you want, though it's not free:

	http://www.hammer.com/p_datacom.htm

-- 
James Carlson, Internet Engineering       <[email-masked]>
SUN Microsystems / 1 Network Drive         71.234W   Vox +1 781 442 2084
MS UBUR02-212 / Burlington MA 01803-2757   42.497N   Fax +1 781 442 1677
Second Edition now available - http://people.ne.mediaone.net/carlson/ppp