Subject: AW: draft-ietf-l2tpext-ds-01.txt

From: Klausberger Walter <[email-masked]>
Date: Wed, 13 Dec 2000 03:34:51 +0100

Hi Glen,

As I know the RADIUS WG has closed. When and by whom will the RFC 2868
revised? By the AAA WG?

Walter

-----Originalnachricht-----
Von: Glen Zorn
An: Evan Caves; Klausberger Walter
Cc: [email-masked]
Gesendet: 13.12.00 00:46
Betreff: RE: draft-ietf-l2tpext-ds-01.txt

Evan Caves [mailto://[email-masked]] writes:

> > Klausberger Walter wrote:
> >
> > Hi folks,
> >
> > I like the idea of negotiating QoS parameters during tunnel/session
> > establishment, but I asked myself all the time, where the DS
> > parameters will be configured for a special session.
>
> They will most likely be returned by a AAA server.
>
> >
> > There are parameters planned in the L2TP MIB,
>
> Remind me again about these parameters :-).
>
> > but in LAC case the
> > parameters often come frome an AAA server like RADIUS. Shouldn't
there
> > be an extension in the tunneling parameters?
>
> Yup.
>
> >
> > Another thing is the Tequila group.
>
> The what group?
>
> > They want to provide SLA
> > negotiation for RAS user via PPP IPCP extension.
>
> Uggghhh.

I'll second that.

>
> > This should also be
> > mapped onto tunnel sessions (if granted). To grant such features
again
> > new AAA attributes could be used.

As part of the process of revising RFC 2868 we have considered adding a
diffserv-related attribute.

> >
> > Is anyone already thinking about that, or is someone willing to
> > discuss these matters in more detail?
> >
> > see you at the IETF
> > with best regards
> > Walter
>

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 13 Dec 2000 13:24:55 -0800

AW: draft-ietf-l2tpext-ds-01.txtThe AAA WG has, as far as I know, 0 interest
in RADIUS.  2868 bis being revised by its authors.

  -----Original Message-----
  From: Klausberger Walter [mailto:[email-masked]]
  Sent: Tuesday, December 12, 2000 6:35 PM
  To: 'Glen Zorn '
  Cc: [email-masked] '
  Subject: AW: draft-ietf-l2tpext-ds-01.txt

  Hi Glen,

  Walter

  -----Originalnachricht-----
  Von: Glen Zorn
  An: Evan Caves; Klausberger Walter
  Cc: [email-masked]
  Gesendet: 13.12.00 00:46
  Betreff: RE: draft-ietf-l2tpext-ds-01.txt

  there

  I'll second that.

  again