Subject: L2TPEXT Agenda for 50th IETF in MN

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 12 Mar 2001 14:32:18 -0500

After some cancellations, here are the remaining agenda items I have on
the list now. Please send me any corrections ASAP, agenda is due to ietf
no later than March 14.

Thanks,

- Mark

Nishit Vasavada - [email-masked]
Frame Relay Service Type for L2TP
draft-vasavada-l2tpext-fr-svctype-00.txt
10 minutes

David Black - [email-masked], 
Danny McPherson - [email-masked]
L2TP Differentiated Services Extension
draft-ietf-l2tpext-ds-03.txt
20 minutes

Gilles Bourdon ([email-masked])
L2TP Multicast Extension
draft-bourdon-l2tpmulticast-00.txt
10 minutes

W. Mark Townsley - [email-masked]
L2TPEXT Milestones update and review
L2TPEXT Charter Revision
Remaining time

---

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 20 Mar 2001 14:25:34 -0500

W. Mark Townsley - [email-masked]
13:00 Agenda Bashing 
13:05 L2TPEXT Charter Revision
13:15 L2TPEXT Draft Status
20 minutes

13:20
PWOT BOF Invitation
5 minutes

13:25
Sara Bitan - [email-masked]
IP Secure Remote access WG Invitation
5 minutes

13:30

13:40 

14:00

14:10
Evan Caves
L2TP Management Information Base 
draft-ietf-l2tpext-l2tp-mib-01.txt
5 minutes

14:15
W. Mark Townsley