Subject: Re: questions on draft-ietf-l2tpext-ds-03.txt

From: Danny McPherson <[email-masked]>
Date: Mon, 05 Mar 2001 19:56:10 -0700

> May I suggest that you change the name to PHB Value, then?

I don't believe this would be a problem, and we likely
need to do it with CCDS and SDS to be consistent.  Wei?

> Do you happen to know where IANA keeps theauthoritative list of standard PHB
> values?

 http://www.isi.edu/in-notes/iana/assignments/dscp-registry
 http://www.isi.edu/in-notes/iana/assignments/phbid-codes

At the moment, the latter of the two is basically a pointer to 
RFC 2836, I believe.

-danny

---

From: Ignacio Goyret <[email-masked]>
Date: Tue, 06 Mar 2001 09:31:25 -0800

> http://www.isi.edu/in-notes/iana/assignments/dscp-registry

BTW, there is an error on that page for the AF31 code:

AF31            001110                  [RFC2597]
                 ^^^
should be:

AF31            011010                  [RFC2597]
                 ^^^

Otherwise, AF31 would be identical to AF13 :-)

RFC2597 is correct.