Subject: Proxy LCP in ICCN

From: "Lakshmi Reddy P" <[email-masked]>
Date: Thu, 24 May 2001 11:56:25 +0530

hi all,

Is it neccessary to send proxy LCP parameters in ICCN.
whether LNS will expect any proxy lcp parameters during ICCN.
How will LNS behave if there is no proxy LCP parameters in ICCN.
how to implement that.

thanx in advance.

cheers
lakshmi reddy P

---

From: Motonori Shindo <[email-masked]>
Date: Sun, 27 May 2001 11:57:04 +0900 (JST)

Lakshmi

From: "Lakshmi Reddy P" <[email-masked]>
Subject: Proxy LCP in ICCN
Date: Thu, 24 May 2001 11:56:25 +0530

> Is it neccessary to send proxy LCP parameters in ICCN.

No. It's up to LAC whether it will send a proxy LCP attributes to the
LNS.

> whether LNS will expect any proxy lcp parameters during ICCN.

LNS should not expect a proxy LCP attributes from the LAC.

> How will LNS behave if there is no proxy LCP parameters in ICCN.

It will start an LCP negotiation with the client.

> how to implement that.

???

> lakshmi reddy P

=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=
 +----+----+     
 |.. .|    |     Motonori Shindo
 |_~__|    |     
 | .. |~~_~|     Sr. Systems Engineer
 | .  |    |     CoSine Communications Inc.
 +----+----+     
 C o S i n e     e-mail:  [email-masked] 
Communications
=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=