Subject: Re: Qos and L2TP (was: Do we want a new L2TP Header?)

From: Vernon Schryver <[email-masked]>
Date: Tue, 22 May 2001 18:47:02 -0600 (MDT)

> From: Evan Caves <[email-masked]>

> If PPP had a QOS attribute in each frame then the problem becomes
> simple(r) :-).

What's wrong with the IP TOS bits in every frame that really matters?
(or now, Diff Serv/QOS bits)

Vernon Schryver    [email-masked]

---

From: Evan Caves <[email-masked]>
Date: Tue, 22 May 2001 17:56:37 -0700

They are not guarenteed to be a) visible (compressed), 
b) there (multilink), or c) there (non-ip frame). It also prevents
tunnel entry points from performing layer violations and
even without tunneling layer two QOS info can be considered a good
thing at PPP endpoints.

evan
-