Subject: ZLB as Data question?

From: "Mike Wronski" <[email-masked]>
Date: Wed, 16 May 2001 11:13:43 -0500 (CDT)

What should an LNS do if it receives a Data packet that consists of L2TP 
headers and a zero length body? I am of the mind that it should just ignore 
the packet and move on.  I can't find any explicit item in the RFC that 
requires that there be a body in data as long as the header is properly 
formatted..  Any comments on this?

-M

---

From: Ignacio Goyret <[email-masked]>
Date: Wed, 16 May 2001 09:34:27 -0700

>formatted..  Any comments on this?

Your peer is probably implementing data pacing as described on a pre-RFC draft.

You can safely ignore the packet.