Subject: RE: Draft on L2TP over AAl5 and Funi

From: Nurit Sprecher <[email-masked]>
Date: Wed, 2 May 2001 10:50:33 +0200

Is there any known vendor implementing a L2TP tunnel over ATM? (I think
Redback's LNS supports L2TP over ATM. Is it a proprietary solution or a
solution that is based on the draft on l2tp over AAL5 and FUNI?)
Is it reasonable to start developing L2TP tunnel over ATM accordingly to the
draft on l2tp over AAL5 and FUNI? 
Is the update of the draft keeping it backward compatibility (although it is
only a draft)?
Thanks in advance.
Nurit.

-----Original Message-----
From: W. Mark Townsley [mailto:[email-masked]]
Sent: Thursday, April 19, 2001 7:58 PM
To: Rene Tio
Cc: Nurit Sprecher; [email-masked]'
Subject: Re: Draft on L2TP over AAl5 and Funi

Rene Tio wrote:
>
> It means it's temporarily removed because of authors not having enough
> time to resolve an issue.  It will be back hopefully before the next
> draft deadline.

Given that the next deadline is 3 months away, I'd certainly hope so!

>
> On Thu, Apr 19, 2001 at 11:01:15AM +0200, Nurit Sprecher wrote:
> > I can't find anymore the draft on L2TP Over AAL5 and FUNI in the WG
site.
> > What does it mean?

---

From: "Rene Tio" <[email-masked]>
Date: Wed, 2 May 2001 09:37:44 -0700

RE: Draft on L2TP over AAl5 and FuniNurit, Redback supports L2TP over ATM
according to the draft.  The draft isn't really rocket science, our biggest
sticking point has been the signalling of L2TP over ATM SVCs.  Otherwise
it's pretty straightforward and nothing has fundamentally changed in years.

  -----Original Message-----
  From: Nurit Sprecher [mailto:[email-masked]]
  Sent: Wednesday, May 02, 2001 1:51 AM
  To: 'W. Mark Townsley'; Rene Tio
  Cc: Nurit Sprecher; [email-masked]'
  Subject: RE: Draft on L2TP over AAl5 and Funi

  Is it reasonable to start developing L2TP tunnel over ATM accordingly to
the draft on l2tp over AAL5 and FUNI?
  Is the update of the draft keeping it backward compatibility (although it
is only a draft)?
  Thanks in advance.
  Nurit.

  -----Original Message-----
  From: W. Mark Townsley [mailto:[email-masked]]
  Sent: Thursday, April 19, 2001 7:58 PM
  To: Rene Tio
  Cc: Nurit Sprecher; [email-masked]'
  Subject: Re: Draft on L2TP over AAl5 and Funi

site.