Subject: Question regarding StopCCN

From: Klausberger Walter <[email-masked]>
Date: Fri, 7 Sep 2001 13:50:10 +0200

Hi,

In the L2TP RFC I think it says that a StopCCN should be responded by a ZLB.
I think this is still valid for V3.

If StopCCN is answered with StopCCN is this forbidden, a wrong behavior but
tolerable or just a possible reaction? I think an implementation should not
behave in this way, but it should be tolerant to other peers...

Am I wrong?

regards
- walter

---

From: "Paul W. Howard" <[email-masked]>
Date: Fri, 07 Sep 2001 08:46:42 -0400

Walter,

Both sides could decide to terminate the tunnel.  Thus it would seem that an
implementation should be prepared to get a StopCCN after sending a StopCCN

Paul Howard