Subject: QOS & L2TP session

From: "reza etemadi" <[email-masked]>
Date: Tue, 9 Oct 2001 21:52:54 -0700

Hello,

There are discussions on providing packet QOS based on L2TP sessions. L2TP is running on UDP/IP/LLC/AAL5/ATM between LAC and LNS. If tunnel is over a UBR PVC connection then the best we can get from tunnel is UBR regardless of what we do with the packets  on L2TPsessions. VoIP requires CBR connection between LAC
and LNS over ATM cloud. Am I missing something here? Your clarification is truly appreciated.

With Regards, Reza Etemadi

---

From: "reza etemadi" <[email-masked]>
Date: Wed, 10 Oct 2001 21:37:17 -0700

Hello,

  There are discussions on providing packet QOS based on L2TP sessions. L2TP is running on UDP/IP/LLC/AAL5/ATM between LAC and LNS. If tunnel is over a UBR PVC connection then the best we can get from tunnel is UBR regardless of what we do with the packets  on L2TPsessions. VoIP requires CBR connection between LAC and LNS over ATM cloud. Am I missing something here? Your clarification is truly appreciated.