Subject: l2tphc avp types

From: "padmasekar easwaradas" <[email-masked]>
Date: 23 Nov 2001 06:01:25 -0000

hi,

In draft-ietf-l2tpext-l2tphc-04.txt

It is mentioned that
L2TPHC-Assigned-Session-ID's Attribute is value 1,
L2TPHC-No-Header's Attribute is value 2
and L2TPHC-PPP-Protocol's Attribute is value 3.

Is it won,t clash with Attribute type of other avp's like
 L2TP_RESCODE_AVP which has attribute type 1 and so on.

padma sekar

---

From: "W. Mark Townsley" <[email-masked]>
Date: Fri, 23 Nov 2001 07:39:18 -0500

These are temporary vendor specific values (Vendor ID = 9, instead of 0), they
will be reassigned with IANA supplied values if/when the draft is approved by
the IESG as Proposed Standard.

- Mark