Subject: L2TP Status

From: "Daniel Feldman" <[email-masked]>
Date: Wed, 7 Nov 2001 10:33:41 +0200

Can anyone tell me what is the current status of
draft-ietf-l2tpext-l2tp-base-01.txt and of
draft-ietf-l2tpext-l2tphc-04.txt in terms of closeness to become RFCs?
	Thanks a lot,

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Daniel Feldman
System Engineer, IC4IC Ltd.
office: +972(4)959-4644 ext. 121
mobile: +972(55)990-299
fax:    +972(4)959-4944
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: "W. Mark Townsley" <[email-masked]>
Date: Sun, 11 Nov 2001 20:24:00 -0500

l2tphc finished WG last call a long time ago, one small requested IANA change
was recently made, and the document will now be sent to the IESG to request
approval for Proposed Standard.

l2tp-base contains a lot of of material carried over from RFC2661, but has some
new constructs that should be reviewed. Comments appreciated so that we can move
to WG last call soon.

Thanks,

- Mark