Subject: Number of PPPoE Session within a VC

From: Nurit Sprecher <[email-masked]>
Date: Mon, 26 Nov 2001 10:38:45 +0200

Hi all,
I wonder if someone knows if there is any limitation on the number of
sessions that may be sourced from a MAC address over a VC.
I’ll appreciate your response, 
Nurit.

---

From: "Vipin Jain" <[email-masked]>
Date: Mon, 26 Nov 2001 01:16:23 -0800

Per rfc 2516 there shouldn't be any, except limited by width of Session Id
feild, which is 2^16. 
 
thanks,
-- vipin

-----Original Message-----
From: Nurit Sprecher [mailto:[email-masked]]
Sent: Monday, November 26, 2001 12:39 AM
To: L2tp (E-mail)
Subject: Number of PPPoE Session within a VC

Hi all,

Nurit.

---

From: Srinivas Kuruganti <[email-masked]>
Date: Mon, 26 Nov 2001 14:56:22 +0530

Hi Nurit
the RFC doesn't say anything like that.
But, implementations can set the limit to avoid a single host taking up all 
the sessions.

thanks and regards
srinivas

At 10:38 AM 11/26/2001 +0200, Nurit Sprecher wrote:

>I'll appreciate your response,
>
>Nurit.