Subject: Re: L2TP Performance testing

From: [email-masked]
Date: Thu, 1 Nov 2001 13:05:51 EST

In a message dated 10/31/01 12:51:11 PM Eastern Standard Time, 
[email-masked] writes:

> Subj:L2TP Performance testing 
> Date:10/31/01 12:51:11 PM Eastern Standard Time
> From:<A HREF="mailto:[email-masked]">[email-masked]</A>
> To:<A HREF="mailto:[email-masked]">[email-masked]</A>
> Sent from the Internet 
> 
> 
> 
> Hi,
> 
> I am trying to do some perfomance testing for L2TP LAC and LNS, are there
> any resources out there I get some some information form and also if 
> anybody
> has done it or if anybody has some suggestions they are greatly welcomed
> 
> 
> Thanks
> Naveen
> 

One thing you can do is to compare each LAC's tunnel disconnect performance.  
If one LAC has more tunnel disconnects than the others, it will inidcate a 
configuration problem or perhaps a larger network issue.

George

---

From: "W. Mark Townsley" <[email-masked]>
Date: Thu, 01 Nov 2001 14:27:13 -0500

> One thing you can do is to compare each LAC's tunnel disconnect 
> performance.  If one LAC has more tunnel disconnects than the others, it
> will inidcate a configuration problem or perhaps a larger network issue.
> 
> George

Can you explain what "tunnel disconnect performance" really means?

In general, L2TP tunnel activity should have very little correlation to an
inplementation's "performance" using the classical metrics applied to l2tp of
pps/bps, max sessions, call rate, etc.

- Mark