Subject: [L2tpext] Frame Relay over L2TP

From: "Daniel Feldman" <[email-masked]>
Date: Sun, 3 Feb 2002 12:40:52 +0200

Dear Mr. Vasavada,
	looking at the 50th IETF slides, I found your proposal for
adding the Frame Relay Service Type for L2TP.
	What happened to it?
	Thanks in advance,

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Daniel Feldman
System Architecture Team Leader, IC4IC Ltd.
office: +972(4)959-4644 ext. 121
mobile: +972(55)99-0299
fax:    +972(4)959-4944
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 04 Feb 2002 13:39:28 -0500

Hello Daniel,

This effort has been chartered as part of the PWE3 and L2TPEXT WGs. The
"Encapsulation Services" AVP (draft-vasavada-pwe3-esp-00.txt) which identifies
what L2TP is carrying, has been folded into:

draft-ietf-l2tpext-l2tp-base-01.txt

The current PWE3-related drafts that cover FR are:

draft-kamapabhava-fr-pwe3-00.txt
draft-bryant-pwe3-fr-encap-00.txt
draft-bryant-pwe3-fr-compare-00.txt

All of which will be going through a lot of reorganizing in the very near
future. Eventually, there will be a FR over L2TP draft based on the PWE3 work.
Hopefully all sooner than later.

- Mark