Subject: [L2tpext] how can tunnel switch implement in IPSec?

From: "kchen" <[email-masked]>
Date: Wed, 23 Apr 2003 10:16:26 +0800

Can someone tell me?

---

From: Vipin Jain <[email-masked]>
Date: Tue, 22 Apr 2003 23:21:54 -0700 (PDT)

kchen,

Why would it be different from regular tunnel switching (I mean without IPSec)?
The fact that L2TP is encapsulated in IPSec, TSA should have no trouble
interpreting (for example relaying, regenerating, or dropping certain AVPs)
incoming control/data packets.

[L2] <--- PPP ---> [LAC] <-- PPP/L2TP1/IPSec1 --> [ TSA ] <--- PPP/L2TP2/IPSec2
--> [LNS]

i.e. PPP session coming in on IPSec SA (IPSec1) that carries incoming tunnel's
(call it L2TP1) traffic switched over to another L2TP tunnel (L2TP2) over IPSec
SA (IPSec2)?

thanks,
-- vipin

> Can someone tell me?

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com
_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: Vipin Jain <[email-masked]>
Date: Tue, 22 Apr 2003 23:21:54 -0700 (PDT)

kchen,

thanks,
-- vipin