Subject: [L2tpext] Clarification for TBD values

From: kalyana <[email-masked]>
Date: Wed, 21 Jul 2004 16:03:42 +0530

Hi Mark,

In most of L2TPv3 drafts(Layer Two Tunneling Protocol V3, Ethernet Frames over L2TPv3,  HDLC Frames over L2TPv3  and Frame-Relay over L2TPv3, )many  
AVPs ( For IANA Considerations) are mentioned as TBD. What is the current staus of these TBD values ?
Without these TBD values finalised, I feel there will be interoperabilty problem between different vendor routers.

Regards,
Kalyan
_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 26 Jul 2004 18:00:49 -0500

Yes, we have already experienced some problems.

For draft-ietf-l2tpext-l2tp-base-14.txt, I am hoping that IANA will assign these 
values very soon. The draft has been approved for publication, and I have 
already requested that the number assignment be expedited.

Thanks,

- Mark

kalyana wrote:

>  Hi Mark,
>  
> In most of L2TPv3 drafts(Layer Two Tunneling Protocol V3, Ethernet 
> Frames over L2TPv3,  HDLC Frames over L2TPv3  and Frame-Relay over 
> L2TPv3, )many  
> Without these TBD values finalised, I feel there will be interoperabilty 
> problem between different vendor routers.
>  
> Regards,
> Kalyan