Subject: [L2tpext] IP Layer 2 Transport over L2TPv3

From: Carlos Pignataro <[email-masked]>
Date: Tue, 30 Aug 2005 13:16:05 -0400

Hi All,

We submitted the following `IP Layer 2 Transport over L2TPv3' draft:
http://www1.ietf.org/mail-archive/web/i-d-announce/current/msg06623.html
that details the tunneling of IP datagrams directly over an L2TPv3
session, and defines the `CE IP Address AVP' as well.

We would like it to become an l2tpext working group document, and seek
review, feedback and comments from the WG.
So we ask here for the draft to be accepted as work item for the group.
Your feedback will be most appreciated.

Thanks,

-- 
--Carlos.
Escalation RTP - cisco Systems

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: Ignacio Goyret <[email-masked]>
Date: Tue, 30 Aug 2005 10:23:53 -0700

Group,
Personally, I think we should accept this draft as a WG item.
Any objections? Comments?
-Ignacio