Subject: Re: [L2tpext] WG status update

From: Carlos Pignataro <[email-masked]>
Date: Mon, 01 Aug 2005 12:49:52 -0400

Hi Ron,

Circa 7/31/2005 12:27 PM, da Silva, Ronald said the following:
> All,
> 
> First of all, sorry for the silence over the last few weeks.
> Unfortunately neither Ignacio nor I were able to give the WG the
> attention it needed and thus were negligent in responding to various
> requests and activities herein.  Let this summary begin to get us back
> on track.  I am listing the various documents that I am aware of, the
> current status (as far as I can tell) and the next steps for each of
> these items.  Please review and let me know if I am missing anything on
> the list or have reported something inaccurately.
> 
> draft-ietf-l2tpext-pwe3-hdlc-06.txt - waiting on WG chair summary; just
> sent to AD's
> draft-ietf-l2tpext-pwe3-fr-06.txt - waiting on WG chair summary; just
> sent to AD's
> draft-ietf-l2tpext-pwe3-atm-03.txt - waiting on WG chair summary; just
> sent to AD's

Thanks for sending the summary. Another update for the WG is that the
numbers for the above have been assigned by the IANA in
http://www.iana.org/assignments/l2tp-parameters

> 
> draft-ietf-l2tpext-failover-05.txt - ID exists; need WG LC; will send
> shortly (since I don't think it was ever sent!)
> draft-ietf-l2tpext-l2vpn-05.txt - looks like there was a WG LC for v.02
> of this but not for v.05; need WG LC; will send shortly
> draft-ietf-l2tpext-tunnel-switching-05.txt - WG LC missing again (slack
> WG chairs!); will issue shortly
> 
> draft-ietf-l2tpext-pwe3-ethernet-03.txt - not a bunch of discussion
> since post 5/2/05

This one is in I-D Exists, and seems also need WG LC.

> draft-ieft-l2tpext-tdm-01.txt - latest draft posted to WG, please
> review/comment
> draft-kelkar-l2tpext-eap-proxy-authen-ext-00.txt - posted, please
> review/continue to comment
> 
> Radius and Infomsg extensions - Milestone, but where are these?
> PPPoL2TPv3 milestone - Not sure what this was supposed to be...is this
> yours Carlos?

Yes, with the OK of the chairs, we'd like update and revive this
document as editors.

Thanks,

--Carlos.

> L2TPv3 session info - Dead.. ok?
> draft-ietf-l2tpext-l2tphc-06.txt - expired draft, but still a milestone;
> request to list on 7/7/04 for status but no response; what would you
> like to do with this milestone??
> 
> Cheers!
> -ron
> 
> _______________________________________________
> L2tpext mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/l2tpext
> 

-- 
--Carlos.
Escalation RTP - cisco Systems

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: "da Silva, Ronald" <[email-masked]>
Date: Wed, 3 Aug 2005 07:21:16 -0400

> > PPPoL2TPv3 milestone - Not sure what this was supposed to 
> > be...is this yours Carlos?
> 

Please do and send the updated document along.

thanks!
-ron