Subject: Re: [L2tpext] Call for adoption: draft-sun-l2tpext-keyed-v6-tunnel-yang

From: Ignacio Goyret <[email-masked]>
Date: Mon, 13 Jul 2015 18:10:34 -0700

Ian,
Just a reminder that there is no statement from you regarding IPR yet.
I need your statement before I can advance this document further.
-Ignacio

At 11:41 6/8/2015, Ignacio Goyret wrote:
>Hello working group,
>
>This email starts a two-week poll on adopting
>draft-sun-l2tpext-keyed-v6-tunnel-yang [1] as a working group item.
>
>Please send comments to the list and state if you support adoption or
>not (in the later case, please also state the reasons).
>
>This poll runs until ** June 22nd, 2015 **.
>
>
>We are also polling for knowledge of any IPR that applies to this
>draft, to ensure that IPR has been disclosed in compliance with
>IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>* If you are listed as a document author or contributor *, please
>respond to this email and indicate whether or not you are aware of
>any relevant IPR.
>
>The draft will not be adopted until a response has been received
>from each author and contributor.
>
>If you are not listed as an author or contributor, then please
>explicitly respond only if you are aware of any IPR that has not
>yet been disclosed in conformance with IETF rules.
>
>Thank you,
>
>Ignacio Goyret / Carlos Pignataro
>l2tpext chairs
>
>[1] http://datatracker.ietf.org/doc/draft-sun-l2tpext-keyed-v6-tunnel-yang/
>
>_______________________________________________
>L2tpext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/l2tpext

---

From: <[email-masked]>
Date: Tue, 14 Jul 2015 09:05:40 +0200

Hi Ignacio,

My apologies for missing this. There is no IPR from my side.

Regards,
Ian

-----Original Message-----
From: Ignacio Goyret [mailto:[email-masked]] 
Sent: 14 July 2015 03:11
To: Farrer, Ian
Cc: [email-masked]
Subject: Re: [L2tpext] Call for adoption: draft-sun-l2tpext-keyed-v6-tunnel-yang
Importance: High

Ian,

At 11:41 6/8/2015, Ignacio Goyret wrote:
>draft, to ensure that IPR has been disclosed in compliance with IETF 
>IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>respond to this email and indicate whether or not you are aware of any 
>relevant IPR.
>
>The draft will not be adopted until a response has been received from 
>each author and contributor.
>
>explicitly respond only if you are aware of any IPR that has not yet 
>been disclosed in conformance with IETF rules.
>
>Thank you,
>
>[1] 
>http://datatracker.ietf.org/doc/draft-sun-l2tpext-keyed-v6-tunnel-yang/
>

---

From: Ignacio Goyret <[email-masked]>
Date: Tue, 14 Jul 2015 11:57:42 -0700

Thanks for the update.

We can now officially adopt the document. Unfortunately, we have to wait
until after the meeting to submit a WG -00 document.
I'll be looking for it.

-Ignacio