Subject: Re: [L2tpext] Call for adoption: draft-sun-l2tpext-keyed-v6-tunnel-yang

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 10 Jul 2015 01:54:19 +0000

> On Jun 8, 2015, at 2:41 PM, Ignacio Goyret <[email-masked]> wrote:
> 
> Hello working group,
> 
> This email starts a two-week poll on adopting
> draft-sun-l2tpext-keyed-v6-tunnel-yang [1] as a working group item.
> 
> Please send comments to the list and state if you support adoption or
> not (in the later case, please also state the reasons).
> 
> This poll runs until ** June 22nd, 2015 **.
> 
> 
> We are also polling for knowledge of any IPR that applies to this
> draft, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> * If you are listed as a document author or contributor *, please
> respond to this email and indicate whether or not you are aware of
> any relevant IPR.
> 
> The draft will not be adopted until a response has been received
> from each author and contributor.
> 
> If you are not listed as an author or contributor, then please
> explicitly respond only if you are aware of any IPR that has not
> yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Ignacio Goyret / Carlos Pignataro
> l2tpext chairs
> 
> [1] http://datatracker.ietf.org/doc/draft-sun-l2tpext-keyed-v6-tunnel-yang/
> 
> _______________________________________________
> L2tpext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2tpext

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 10 Jul 2015 01:54:27 +0000

Ignacio,

This call ended on June 22nd — can you please call consensus on it?

Thanks,

— Carlos.

---

From: Giles Heron <[email-masked]>
Date: Fri, 10 Jul 2015 09:01:07 +0100

that reminds me :)

no IPR my end.

and of course I support adoption…

Giles

> On 10 Jul 2015, at 02:54, Carlos Pignataro (cpignata) <[email-masked]> wrote:
> 
> Ignacio,
>

---

From: Ignacio Goyret <[email-masked]>
Date: Mon, 13 Jul 2015 17:31:26 -0700

Sufficient support has been shown for this document to be accepted as a WG item.
-Ignacio

---

From: Ignacio Goyret <[email-masked]>
Date: Mon, 13 Jul 2015 17:42:27 -0700

Ian,
Just a reminder that there is no statement from you regarding IPR yet.
I need your statement before I can advance this document further.
-Ignacio