Subject: Re: opinion on number of vpls soluions - polling operators in the l2vpn wg

From: Loa Andersson <[email-masked]>
Date: Thu, 07 Aug 2003 11:44:55 +0200

All,

a few weeks ago I sent this mail soliticing the opinions of operators
on the number of VPLS solutions that the l2vpn wg shall produce, from
operators. I guess that the response has not  been overwhelming. just
a handfull (6), of which one was clearly not from an operator. If you
an operator and want to respond please do so.
Of the opertor respeonses 1 was addresed to the chairs/ADs, 2 came
through Scott and 2 directly to me.

I guess that the conclusions are:

- that oerators want a vpls solution (rather quickly)
- that operators are as diverging in opinions as the the rest of
   the working group on the technical solution
- that the operators would expect a standards organization to come
   with one single compatible standard
- that there are supporters for ldp and bgp based solutions among the
   operators

Hardly, decisiveand leaves us more or less where we were when we left
the Vienna meeting. We will try to solve this through the normal wg
process.

/Loa

Loa Andersson wrote:
> Working Group,
> 
> we would like to solicit the input of operators represented in the
> l2vpn working group on the discusion on the number of vpls solutions
> to be progressed and standardized by the IETF.
> 
> This have been discussed on the mailing list and ws discussed over again
> at the l2vpn wg meeting in Vienna.
> 
> We know that operators some times, e.g. for competitive reason, don't
> want to speak up in public, therefore it is possible to send a mail
> to Scott Bradner
> 
> [email-masked]
> 
> He will make sure that the response will be kept annonymous, and only
> the content made known to the wg chairs. The rest of you can send mail
> directly to the wg-chairs, with a copy to the wg mailing list as you
> see fit.
> 
> What we would like to is:
> 
> - do you prefer one single solution for the vpls space
> - do you prefer multiple solutions vpls space
> - do care if there is any solution at all for the vpls space
> - do you care about the number of solutions at all, as long as
>   your prefered solution is represented.
> 
> We don't plan to make the "votes" public, just tell the working
> group the sense of the operator community.
> 
> We appreciate your support in this.
> 
> Rick, Vach and Loa
> 
> 

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: Mourad BERKANE <[email-masked]>
Date: Thu, 7 Aug 2003 13:46:23 +0200

Hi Loa,

If something is wrong under a VPLS solution, then the group must reject it
but if nothing is technically wrong...
why not live with both,standardising them and make them (co)existing
properly?

Operators are able to choose between 2 solutions according to the necessary
efforts (or not) to make cohabit VPLS with other services. 

I am convinced that to impose a unique solution will only delay the
deployment of VPLS.

This is my personnal point of view.

Mourad

-----Message d'origine-----
De : Loa Andersson [mailto:[email-masked]]
Envoyé : jeudi 7 août 2003 11:45
À : Loa Andersson
Cc : l2vpn; Rick Wilder; Vach Kompella; Thomas Narten; Alex Zinin; Scott
Bradner
Objet : Re: opinion on number of vpls soluions - polling operators in
the l2vpn wg

All,

/Loa

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]