Subject: What has happened to bandwidth management in VPLS?

From: "Dror Caspi" <[email-masked]>
Date: Mon, 20 Oct 2003 14:44:37 +0200

Hi,

I noticed that about two years ago there was a draft-augustyn-vpls-bw-00 that discussed bandwidth management in VPLS networks.  However, I haven't been able to find any reference or discussion about this issue that is newer.  So I wonder whether this has been removed from the agenda.  I would thank anyone who could point me to discussions, drafts etc. on VPLS bandwidth management, within the IETF or elsewhere.

Dror

Dror Caspi
Atrica Inc.
mailto:[email-masked]

---

From: Waldemar Augustyn <[email-masked]>
Date: Mon, 20 Oct 2003 09:07:31 -0400

It's all about industry's interest.

At that time, there was not a lot of interest in VPLS, much less in its 
bandwidth management.  I could re-issue the draft if there is enough 
support for it.

Waldemar