Subject: draft-kamite-l2vpn-vpls-mcast-reqts-01.txt

From: "Vach Kompella" <[email-masked]>
Date: Mon, 26 Sep 2005 09:55:58 -0700

Folks,

Please comment on and voice your opinion on whether this draft should
become a WG document.  There was good support for it becoming a WG
document at the last IETF.  It is an important draft in guiding the work
on more efficient multicast support over a VPLS.

Shane & Vach

---

From: "N.Leymann" <[email-masked]>
Date: Mon, 26 Sep 2005 21:27:32 +0200 (MET DST)

Hi,

> on more efficient multicast support over a VPLS.
I do support the draft becoming a working group document.

  Nic

---

From: Rahul Aggarwal <[email-masked]>
Date: Mon, 26 Sep 2005 23:07:10 -0700 (PDT)

Hi Vach,

On Mon, 26 Sep 2005, Vach Kompella wrote:

> become a WG document.

I support this becoming a WG document.

> There was good support for it becoming a WG
> document at the last IETF.

> It is an important draft in guiding the work

Agreed.

rahul

---

From: "Yuichi Ikejiri" <[email-masked]>
Date: Tue, 27 Sep 2005 17:05:26 +0900

Hi,

On Mon, 26 Sep 2005 09:55:58 -0700

> document at the last IETF.  
I support that this draft should become a WG document.

> on more efficient multicast support over a VPLS.
I fully aggree.

Yuichi

---

From: Seisho Yasukawa <[email-masked]>
Date: Tue, 27 Sep 2005 18:18:05 +0900

Hi

I think this draft is very important
and I support this to be a WG document.

Seisho

---

From: Ray Qiu <[email-masked]>
Date: Tue, 27 Sep 2005 12:13:59 -0700

Yes, it should become a WG document.

--Ray

---

From: dimitri papadimitriou <[email-masked]>
Date: Thu, 29 Sep 2005 00:00:27 +0200

yes

Vach Kompella wrote:
> .