Subject: draft-raggarwa-l2vpn-vpls-mcast-01.txt

From: Shane Amante <[email-masked]>
Date: Tue, 18 Oct 2005 13:37:20 -0600

Folks,

Please voice your opinion and comment on whether this draft should 
become a L2VPN WG document.  There has been good support for it becoming 
a WG document at the last IETF.  This draft is important because it 
defines the procedures for supporting Multicast Trees over VPLS.

Please let us know your opinion and comments by Tuesday, 10/25.

Vach & Shane

---

From: Thomas Morin <[email-masked]>
Date: Thu, 20 Oct 2005 13:54:40 +0200

> defines the procedures for supporting Multicast Trees over VPLS.

I support this work becoming a WG document.

Cheers,

-Thomas

---

From: "Yuji KAMITE" <[email-masked]>
Date: Fri, 21 Oct 2005 09:50:30 +0900

I support it  (but, I'm a co-author)
-Yuji

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shane Amante
> Sent: Wednesday, October 19, 2005 4:37 AM
> To: [email-masked]
> Subject: draft-raggarwa-l2vpn-vpls-mcast-01.txt
> 
> Folks,
> 
> Please voice your opinion and comment on whether this draft 
> should become a L2VPN WG document.  There has been good 
> support for it becoming a WG document at the last IETF.  This 
> draft is important because it defines the procedures for 
> supporting Multicast Trees over VPLS.
>

---

From: "Marc Lasserre" <[email-masked]>
Date: Fri, 21 Oct 2005 09:32:28 +0200

Vach, Shane,

I support this draft to become a WG document.

Some other VPLS multicast drafts should also be considered as WG documents 
such as draft-serbest-l2vpn-vpls-mcast-03.txt.

Cheers,
Marc
----- Original Message ----- 
From: "Shane Amante" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 18, 2005 9:37 PM
Subject: draft-raggarwa-l2vpn-vpls-mcast-01.txt

> Folks,
>
> Please voice your opinion and comment on whether this draft should become 
> a L2VPN WG document.  There has been good support for it becoming a WG 
> document at the last IETF.  This draft is important because it defines the 
> procedures for supporting Multicast Trees over VPLS.
>

---

From: Rahul Aggarwal <[email-masked]>
Date: Fri, 21 Oct 2005 19:02:40 -0700 (PDT)

Hi Shane,

On Tue, 18 Oct 2005, Shane Amante wrote:

> become a L2VPN WG document.

Yes.

rahul

>  There has been good support for it becoming

---

From: "Yuichi Ikejiri" <[email-masked]>
Date: Mon, 24 Oct 2005 18:28:24 +0900

Hi,

On Tue, 18 Oct 2005 13:37:20 -0600

> defines the procedures for supporting Multicast Trees over VPLS.
I support this draft becoming a WG document.

Yuichi