Subject: draft-hemige-serbest-l2vpn-vpls-pim-snooping-01

From: Shane Amante <[email-masked]>
Date: Sun, 23 Jul 2006 14:23:36 -0600

At IETF 66 in Montreal, a substantial number of people at the L2VPN  
WG meeting agreed to make draft-hemige-serbest-l2vpn-vpls-pim- 
snooping-01 a L2VPN WG doc.  This e-mail begins a call on whether to  
make this I-D a WG doc within the L2VPN WG.  Please indicate to the  
mailing list whether you do or do not support making this doc a WG  
draft by no later than Friday, 8/4/2006, 1700 MDT (GMT -6).

This draft specifies two procedures for optimizing multicast data  
traffic within the VPLS cloud when customers use PIM between CE's: 1)  
PIM snooping (requiring Join Suppression be disabled at CE's); and,  
2) PIM proxy on PE's, (when Join Suppression can't/won't be disabled  
at CE's).  As noted in the past, this document is intended to  
eventually be published as Informational RFC.

This draft has been around for a while and presented at several  
previous L2VPN WG meetings.

Thanks!

-shane & Vach

---

From: [email-masked]
Date: Mon, 24 Jul 2006 15:34:12 +0200

Positive support for WG I-D,

@+ manu

                      Shane Amante                                                                                                   
                      <shane@castlepoi         To:      [email-masked]                                                               
                      nt.net>                  cc:                                                                                   
                                               Subject: draft-hemige-serbest-l2vpn-vpls-pim-snooping-01                              
                      23/07/2006 22:23                                                                                               

Thanks!

-shane & Vach

---

From: [email-masked]
Date: Mon, 24 Jul 2006 14:38:29 +0100

I support making this a WG ID.

Matthew

             Emmanuel                                                      
             DESMET/BE/ALCATEL                                             
             @ALCATEL                                                   To 
                                       [email-masked]                      
             24/07/2006 14:34                                           cc 
                                                                           
                                                                   Subject 
                                       Re:                                 
                                       draft-hemige-serbest-l2vpn-vpls-pim 
                                       -snooping-01                        

                                                                           

@+ manu

                      Shane Amante

                      nt.net>                  cc:

                                               Subject:
draft-hemige-serbest-l2vpn-vpls-pim-snooping-01

                      23/07/2006 22:23

Thanks!

-shane & Vach

---

From: "Mustapha Aissaoui" <[email-masked]>
Date: Mon, 24 Jul 2006 17:20:10 -0400

I support this becoming a WG document.

Mustapha. 

> -----Original Message-----
> From: Shane Amante [mailto:[email-masked]] 
> Sent: Sunday, July 23, 2006 4:24 PM
> To: [email-masked]
> At IETF 66 in Montreal, a substantial number of people at the 
> L2VPN WG meeting agreed to make draft-hemige-serbest-l2vpn-vpls-pim-
> snooping-01 a L2VPN WG doc.  This e-mail begins a call on 
> whether to make this I-D a WG doc within the L2VPN WG.  
> Please indicate to the mailing list whether you do or do not 
> support making this doc a WG draft by no later than Friday, 
> 8/4/2006, 1700 MDT (GMT -6).
> 
> This draft specifies two procedures for optimizing multicast 
> data traffic within the VPLS cloud when customers use PIM 
> between CE's: 1) PIM snooping (requiring Join Suppression be 
> disabled at CE's); and,
> 2) PIM proxy on PE's, (when Join Suppression can't/won't be 
> disabled at CE's).  As noted in the past, this document is 
> intended to eventually be published as Informational RFC.
> 
> This draft has been around for a while and presented at 
> several previous L2VPN WG meetings.
> 
> Thanks!
> 
> -shane & Vach
> 
>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 24 Jul 2006 17:25:09 -0400

I support this draft to become a WG doc.

---

From: "Ray Qiu" <[email-masked]>
Date: Mon, 24 Jul 2006 15:48:26 -0700

I support this draft to become a WG document.

Thanks,
Ray

---

From: Cao Wei <[email-masked]>
Date: Tue, 25 Jul 2006 09:27:34 +0800

Support this draft become a WG doc.

---

From: "Vach Kompella" <[email-masked]>
Date: Mon, 24 Jul 2006 20:20:25 -0700

Support making it a WG doc.

-Vach 

> Sent: Sunday, July 23, 2006 1:24 PM
> To: [email-masked]

---

From: Yiqun Cai <[email-masked]>
Date: Tue, 25 Jul 2006 09:57:05 -0700

A large part of the draft describes the function and behavior of PIM  
snooping/proxy that is not specific to VPLS.  IMO, the specification  
is more suited for PIM or mboned WG.

Therefore,  I suggest we separate this draft into two, and then  
discuss whether we should adopt the work to use PIM snooping/proxy to  
solve multicast in VPLS.

Thanks.

On Jul 23, 2006, at 1:23 PM, Shane Amante wrote:

> snooping-01 a L2VPN WG doc.  This e-mail begins a call on whether  
> to make this I-D a WG doc within the L2VPN WG.  Please indicate to  
> the mailing list whether you do or do not support making this doc a  
> WG draft by no later than Friday, 8/4/2006, 1700 MDT (GMT -6).
>
> traffic within the VPLS cloud when customers use PIM between CE's:  
> 1) PIM snooping (requiring Join Suppression be disabled at CE's);  
> and, 2) PIM proxy on PE's, (when Join Suppression can't/won't be  
> disabled at CE's).  As noted in the past, this document is intended  
> to eventually be published as Informational RFC.
>

--
Yiqun