Subject: RE: draft-hemige-serbest-l2vpn-vpls-pim-snooping-01

From: "Yuji KAMITE" <[email-masked]>
Date: Tue, 01 Aug 2006 19:35:44 +0900

I support adopting as a WG document.

-Yuji

> -----Original Message-----
> From: Shane Amante [mailto:[email-masked]] 
> Sent: Monday, July 24, 2006 5:24 AM
> To: [email-masked]
> Subject: draft-hemige-serbest-l2vpn-vpls-pim-snooping-01
> 
> At IETF 66 in Montreal, a substantial number of people at the 
> L2VPN WG meeting agreed to make draft-hemige-serbest-l2vpn-vpls-pim-
> snooping-01 a L2VPN WG doc.  This e-mail begins a call on 
> whether to make this I-D a WG doc within the L2VPN WG.  
> Please indicate to the mailing list whether you do or do not 
> support making this doc a WG draft by no later than Friday, 
> 8/4/2006, 1700 MDT (GMT -6).
> 
> This draft specifies two procedures for optimizing multicast 
> data traffic within the VPLS cloud when customers use PIM 
> between CE's: 1) PIM snooping (requiring Join Suppression be 
> disabled at CE's); and,
> 2) PIM proxy on PE's, (when Join Suppression can't/won't be 
> disabled at CE's).  As noted in the past, this document is 
> intended to eventually be published as Informational RFC.
> 
> This draft has been around for a while and presented at 
> several previous L2VPN WG meetings.
> 
> Thanks!
> 
> -shane & Vach
>

---

From: "Chen, Weijing" <[email-masked]>
Date: Tue, 1 Aug 2006 16:48:05 -0500

Support this draft to become a WG draft.

Thanks.

--
Weijing Chen

-----Original Message-----
From: Shane Amante [mailto:[email-masked]] 
Sent: Sunday, July 23, 2006 3:24 PM
To: [email-masked]
Subject: draft-hemige-serbest-l2vpn-vpls-pim-snooping-01

At IETF 66 in Montreal, a substantial number of people at the L2VPN  
WG meeting agreed to make draft-hemige-serbest-l2vpn-vpls-pim- 
snooping-01 a L2VPN WG doc.  This e-mail begins a call on whether to  
make this I-D a WG doc within the L2VPN WG.  Please indicate to the  
mailing list whether you do or do not support making this doc a WG  
draft by no later than Friday, 8/4/2006, 1700 MDT (GMT -6).

This draft specifies two procedures for optimizing multicast data  
traffic within the VPLS cloud when customers use PIM between CE's: 1)  
PIM snooping (requiring Join Suppression be disabled at CE's); and,  
2) PIM proxy on PE's, (when Join Suppression can't/won't be disabled  
at CE's).  As noted in the past, this document is intended to  
eventually be published as Informational RFC.

This draft has been around for a while and presented at several  
previous L2VPN WG meetings.

Thanks!

-shane & Vach

---

From: Shane Amante <[email-masked]>
Date: Sun, 6 Aug 2006 09:38:05 -0600

This ends the WG call to make this doc a WG doc.  It looks like their  
is good support to make this a WG doc.  Authors please republish this  
document as:
draft-ietf-l2vpn-vpls-pim-snooping-00.txt

Please make no other changes than the document name.

Thanks!

-shane & Vach

On Jul 23, 2006, at 2:23 PM, Shane Amante wrote:
> snooping-01 a L2VPN WG doc.  This e-mail begins a call on whether  
> to make this I-D a WG doc within the L2VPN WG.  Please indicate to  
> the mailing list whether you do or do not support making this doc a  
> WG draft by no later than Friday, 8/4/2006, 1700 MDT (GMT -6).
>
> traffic within the VPLS cloud when customers use PIM between CE's:  
> 1) PIM snooping (requiring Join Suppression be disabled at CE's);  
> and, 2) PIM proxy on PE's, (when Join Suppression can't/won't be  
> disabled at CE's).  As noted in the past, this document is intended  
> to eventually be published as Informational RFC.
>