Subject: Raising of hands ...

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 21 Mar 2007 17:18:38 +0200

I just wanted to clarify that I raised my hand for making
draft-kompella-l2vpn-l2vpn a WG document,
but prefer it to be informational, not standards-track.

Y(J)S

---

From: Loa Andersson <[email-masked]>
Date: Wed, 21 Mar 2007 16:57:41 +0100

Yakov,

not sure here, but I think the draft specifies protocol and uses
the normative IETF language (MUST, SHOULD, etc ...) (though Kireeti
as usual is to lazy to capitalize.

So, short of major rewriting this can be "informational".

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

---

From: Loa Andersson <[email-masked]>
Date: Wed, 21 Mar 2007 17:02:25 +0100

> So, short of major rewriting this can be "informational".
So, short of major rewriting this can't be "informational".

sorry about that

/Loa

-- 
Loa Andersson

---

From: George Swallow <[email-masked]>
Date: Wed, 21 Mar 2007 13:36:22 -0400

> but prefer it to be informational, not standards-track.

I too believe the appropriate designation should be Informational.

...george

========================================================================
George Swallow             Cisco Systems                  (978) 936-1398
                           1414 Massachusetts Avenue
                           Boxborough, MA 01719

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 21 Mar 2007 16:01:50 -0700 (PDT)

>> as usual is to lazy to capitalize.

It occurs to me that capitalizing the entire document would solve this 
problem.  Hmm, perhaps you're right about "lazy" :-)

>>> but prefer it to be informational, not standards-track.

Kireeti.
-------

---

From: Loa Andersson <[email-masked]>
Date: Thu, 22 Mar 2007 13:27:00 +0100

Kireeti,

I was joking about "being lazy", and it turns out that I was
sloppy in not going through the document to the end.

I turns out that you are capitalizing MUSTs and SHOULDs
appropriately (most ot the time).

However when I saw the question, I checked, and it turns out
that (in my opinion) some of the "must" in the early part of
the document really should be "MUST". I didn't take the check
all the way through the document, which I should have.

We can take that off-line.

And my answer to the is "yes".

/Loa

-- 
Loa Andersson

---

From: "Ali Sajassi \(sajassi\)" <[email-masked]>
Date: Thu, 22 Mar 2007 07:39:53 -0700

I wouldn't also mind to have this draft as informational. Also as
discussed during the meeting we should limit the scope of this draft to
intra-AS and remove the inter-AS stuff because of the issue we discussed
at the meeting.

-Ali

> -----Original Message-----
> From: Yaakov Stein [mailto:[email-masked]] 
> Sent: Wednesday, March 21, 2007 8:19 AM
> To: Kireeti Kompella
> Cc: [email-masked]
> Subject: Raising of hands ...
> 
>  
> draft-kompella-l2vpn-l2vpn a WG document, but prefer it to be 
> informational, not standards-track.
> 
> Y(J)S
>

---

From: Luca Martini <[email-masked]>
Date: Thu, 22 Mar 2007 09:16:24 -0600

> So, short of major rewriting this can't be "informational".
Loa,
We have several documents from PWE3 that are informational RFCs yet they 
have the same characteristics as this document.
So I do not agree that just because of the language of the document or 
what it defines , this is going to be a standard recommendation of the IETF.
I believe it is standard IETF policy to standardize a single common 
method. However it is also common practice to permit additional 
informational RFCs when needed.
I believe that we settled on an LDP PW , and the use of BGP for 
autodiscovery.

Luca

h

---

From: Luca Martini <[email-masked]>
Date: Thu, 22 Mar 2007 09:19:11 -0600

> problem.  Hmm, perhaps you're right about "lazy" :-)
Well , I'm sure that a simple perl script can automatically fix this 
problem ;-)
Do you need me to write one for you ?
Luca