Subject: IETF 71: Call for slots for Vancouver

From: Shane Amante <[email-masked]>
Date: Sun, 10 Feb 2008 15:03:22 -0700

Hi,

We've been tentatively scheduled for a 2.5 hour slot on Thursday  
morning, 3/13, from 0900 - 1130 at IETF 71 in Philly.  Please e-mail  
the chairs if you have an item you wish to present.

-shane & Vach

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 14 Feb 2008 10:11:33 -0800

Shane,

I'd like to request a 15min slot to discuss VPLS-PBB Interop. Hopefully,
this time around, you have enough advance notice.

Thanks,
Ali

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shane Amante
> Sent: Sunday, February 10, 2008 2:03 PM
> To: [email-masked]
> Subject: IETF 71: Call for slots for Vancouver
> 
> Hi,
> 
> We've been tentatively scheduled for a 2.5 hour slot on 
> Thursday morning, 3/13, from 0900 - 1130 at IETF 71 in 
> Philly.  Please e-mail the chairs if you have an item you 
> wish to present.
> 
> -shane & Vach
>