Subject: Re: L2vpn Digest, Vol 50, Issue 6

From: Bala Venkata <[email-masked]>
Date: Tue, 22 Jul 2008 13:18:10 -0400

Hello,

In response to the following 

> ------------------------------
> Message: 3
> Date: Tue, 15 Jul 2008 09:30:01 -0700 (PDT)
> From: [email-masked]
> Subject: I-D ACTION:draft-ietf-l2vpn-vpls-mib-02.txt 
> To: [email-masked]
> Cc: [email-masked]
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> ------------------------------

1. I never saw any responses to the mib file comments made here except for the vplsPwBindIndex one:
http://www.ietf.org/mail-archive/web/l2vpn/current/msg01595.html

2. It looks as though the vplsPwBindIndex variable has been removed. But it is still being referenced by the vplsPwBindEntry &
one or more other tables ?

Thanks !

/bala

---

From: "MEDIRATTA Rohit" <[email-masked]>
Date: Wed, 23 Jul 2008 01:16:01 -0500

Hi Bala,
1.  Many of the concerns in the mentioned  post were discussed in
Philadelphia. You might be able to find more in the meeting minutes and
the slide for the presentation of Vpls-MIB in Philadelphia IETF.
 
2.  I agree, the index name for the index to vplsPwBindEntry should be
changed to pwIndex instead of vplsPwBindIndex, this will lead to a TC
reference change a well.
 
thanks,
Rohit

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bala Venkata
Sent: Tuesday, July 22, 2008 10:18 AM
To: [email-masked]
Subject: Re: L2vpn Digest, Vol 50, Issue 6

Hello,

1. I never saw any responses to the mib file comments made here except
for the vplsPwBindIndex one:
http://www.ietf.org/mail-archive/web/l2vpn/current/msg01595.html

2. It looks as though the vplsPwBindIndex variable has been removed. But
it is still being referenced by the vplsPwBindEntry &
one or more other tables ?

Thanks !

/bala

________________________________

The Famous, the Infamous, the Lame - in your browser. Get the TMZ
Toolbar Now
<http://toolbar.aol.com/tmz/download.html?NCID=aolcmp00050000000014> !