Subject: Re-charter Take 2: Virtual Private Multicast Service (VPMS)

From: Shane Amante <[email-masked]>
Date: Tue, 8 Jul 2008 21:16:34 -0600

Hi all,

It seems that the PWE3 WG has completed their re-charter activity,  
which now includes defining P2MP PW's:
http://www.ietf.org/html.charters/pwe3-charter.html

As a result, we would like to conduct a short call for interest to  
include VPMS (likely utilizing P2MP PW's) into the new L2VPN WG  
charter, before submitting it to the IESG.  Please indicate to the  
mailing list whether you agree that it should be included in the new  
L2VPN charter.  (Silence will not count as support).  Also, please  
speak up if you have comments or clarifications with respect to the  
proposed wording of VPMS.

Copied below is a full copy of the proposed charter, including VPMS.

We will close discussion and gauge consensus on this issue in 2 weeks,  
on Wednesday, 7/23, at 17:00 MDT, UTC -6.

Finally, this call *is not* re-opening the entire charter for  
discussion, rather this is narrowly focused strictly on whether, or  
not, to add VPMS to the previously agreed upon L2VPN charter.

-shane & Vach

---

From: "Yuji KAMITE" <[email-masked]>
Date: Wed, 09 Jul 2008 16:04:09 +0900

Yes, I support this should be in the charter item.

Regards,
-Yuji

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shane Amante
> Sent: Wednesday, July 09, 2008 12:17 PM
> To: [email-masked]
> Subject: Re-charter Take 2: Virtual Private Multicast Service (VPMS)
> 
> Hi all,
> 
> It seems that the PWE3 WG has completed their re-charter 
> activity, which now includes defining P2MP PW's:
> As a result, we would like to conduct a short call for 
> interest to include VPMS (likely utilizing P2MP PW's) into 
> the new L2VPN WG charter, before submitting it to the IESG.  
> Please indicate to the mailing list whether you agree that it 
> should be included in the new L2VPN charter.  (Silence will 
> not count as support).  Also, please speak up if you have 
> comments or clarifications with respect to the proposed 
> wording of VPMS.
> 
> We will close discussion and gauge consensus on this issue in 
> 2 weeks, on Wednesday, 7/23, at 17:00 MDT, UTC -6.
> 
> discussion, rather this is narrowly focused strictly on 
> whether, or not, to add VPMS to the previously agreed upon 
> L2VPN charter.
> 
> -shane & Vach
> 
>

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 9 Jul 2008 09:10:33 +0200

Hi,
I would like to see VPMS included in the charter of L2VPN.
Best regards,
Nurit 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Shane Amante
Sent: Wednesday, July 09, 2008 06:17
To: [email-masked]
Subject: Re-charter Take 2: Virtual Private Multicast Service (VPMS)

Hi all,

It seems that the PWE3 WG has completed their re-charter activity, which
now includes defining P2MP PW's:
http://www.ietf.org/html.charters/pwe3-charter.html

As a result, we would like to conduct a short call for interest to
include VPMS (likely utilizing P2MP PW's) into the new L2VPN WG charter,
before submitting it to the IESG.  Please indicate to the mailing list
whether you agree that it should be included in the new L2VPN charter.
(Silence will not count as support).  Also, please speak up if you have
comments or clarifications with respect to the proposed wording of VPMS.

Finally, this call *is not* re-opening the entire charter for
discussion, rather this is narrowly focused strictly on whether, or not,
to add VPMS to the previously agreed upon L2VPN charter.

-shane & Vach

---

From: <[email-masked]>
Date: Wed, 9 Jul 2008 09:39:24 +0200

Hi all,

Support also.

Regards,
Philippe.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Yuji KAMITE
Envoyé : mercredi 9 juillet 2008 09:04
À : [email-masked]
Objet : RE: Re-charter Take 2: Virtual Private Multicast Service (VPMS)

Regards,
-Yuji

> Of Shane Amante
> charter, before submitting it to the IESG.
> Please indicate to the mailing list whether you agree that it should 
> be included in the new L2VPN charter.  (Silence will not count as 
> support).  Also, please speak up if you have comments or 
> clarifications with respect to the proposed wording of VPMS.
>

---

From: <[email-masked]>
Date: Wed, 9 Jul 2008 09:39:32 +0200

Hi all,
I'm in favor to include this new item in the charter

Fred. 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Shane Amante
Envoyé : mercredi 9 juillet 2008 05:17
À : [email-masked]
Objet : Re-charter Take 2: Virtual Private Multicast Service (VPMS)

Hi all,

It seems that the PWE3 WG has completed their re-charter activity, which now includes defining P2MP PW's:
http://www.ietf.org/html.charters/pwe3-charter.html

As a result, we would like to conduct a short call for interest to include VPMS (likely utilizing P2MP PW's) into the new L2VPN WG charter, before submitting it to the IESG.  Please indicate to the mailing list whether you agree that it should be included in the new L2VPN charter.  (Silence will not count as support).  Also, please speak up if you have comments or clarifications with respect to the proposed wording of VPMS.

We will close discussion and gauge consensus on this issue in 2 weeks, on Wednesday, 7/23, at 17:00 MDT, UTC -6.

Finally, this call *is not* re-opening the entire charter for discussion, rather this is narrowly focused strictly on whether, or not, to add VPMS to the previously agreed upon L2VPN charter.

-shane & Vach

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Wed, 09 Jul 2008 09:33:15 +0100

I support the inclusion of VPMS into the WG charter.

Ben

---

From: Rahul Aggarwal <[email-masked]>
Date: Thu, 10 Jul 2008 12:43:53 -0700 (PDT)

Hi Shane,

Please see below:

> mailing list whether you agree that it should be included in the new

Yes. I believe VPMS should be included in the new L2VPN charter.

rahul

> (Silence will not count as support).  Also, please

---

From: "Simon Delord" <[email-masked]>
Date: Fri, 11 Jul 2008 05:55:14 +1000

I support VPMS to be included in the WG charter.
Simon

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 10 Jul 2008 23:41:05 -0700

Shane,

Where is "a full copy of the proposed charter, including VPMS" ?

I looked through your previous emails and I found the following url but
there is no description of VPMS.

http://l2vpn.tcb.net/recharter/l2vpn-recharter.txt

Cheers,
Ali

> Sent: Tuesday, July 08, 2008 8:17 PM
> To: [email-masked]

---

From: Thomas Morin <[email-masked]>
Date: Fri, 11 Jul 2008 09:59:57 +0200

Support.

-Thomas

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 11 Jul 2008 06:14:15 -0400

I also support including VPMS in the charter.

Cheers,
Andy
On Fri, Jul 11, 2008 at 3:59 AM, Thomas Morin <

---

From: Shane Amante <[email-masked]>
Date: Fri, 11 Jul 2008 08:07:50 -0600

Ali,

The proposed, updated charter was included in the first mail that 
started this thread.  You can find a copy of the mail, including the 
proposed charter, here:

http://www.ietf.org/mail-archive/web/l2vpn/current/msg01724.html

-shane

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 11 Jul 2008 09:56:23 -0700

O.K. Thanks. The definition of VPMS looks good. Lets ship it :-)

-Ali

> From: Shane Amante [mailto:[email-masked]] 
> Sent: Friday, July 11, 2008 7:08 AM
> To: Ali Sajassi (sajassi)
> Cc: [email-masked]
> Subject: Re: Re-charter Take 2: Virtual Private Multicast 
> Service (VPMS)
> 
> Ali,
> 
> The proposed, updated charter was included in the first mail 
> that started this thread.  You can find a copy of the mail, 
> including the proposed charter, here:
> 
> > I looked through your previous emails and I found the following url 
> > but there is no description of VPMS.
> > 
> >> From: [email-masked] [mailto:[email-masked]] On 
> >> Behalf Of Shane Amante
> whether, or

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 15 Jul 2008 23:10:49 +0200

all,

I do support VPMS inclusion.

-m

Shane Amante a écrit :
> ------------------------------------------------------------------------
> 
> 
>

---

From: Laurent Ciavaglia <[email-masked]>
Date: Wed, 16 Jul 2008 10:02:29 +0200

All,

I support the addition of VPMS as part of the L2VPN re-charter.

Regards, Laurent.

---

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Thu, 17 Jul 2008 14:37:28 +0200

VPMS should be included in the new L2VPN charter.
-d. 

> Sent: Wednesday, July 09, 2008 5:17 AM
> To: [email-masked]
> 2 weeks,

---

From: "Schliesser, Benson" <[email-masked]>
Date: Fri, 11 Jul 2008 15:23:08 -0500

I support this work as part of the WG's charter.

-Benson

> Sent: Tuesday, July 08, 2008 10:17 PM
> To: [email-masked]

______________________________________________________________________
This message contains information which may be confidential and/or privileged. Unless you are the intended recipient (or authorized to receive for the intended recipient), you may not read, use, copy or disclose to anyone the message or any information contained in the message. If you have received the message in error, please advise the sender by reply e-mail and delete the message and any attachment(s) thereto without retaining any copies.
______________________________________________________________________

---

From: "Italo Busi" <[email-masked]>
Date: Wed, 23 Jul 2008 17:01:46 +0200

I agree including VPMS within the L2VPN charter

Italo