Subject: VPMS Requirements as WG Doc?

From: Shane Amante <[email-masked]>
Date: Thu, 20 Nov 2008 18:41:07 -0700

Hi all,

At this morning's L2VPN WG meeting, Yuji presented the latest updates  
and changes on the VPMS requirements draft:
http://tools.ietf.org/html/draft-kamite-l2vpn-vpms-frmwk-requirements-02

We would now like to poll the WG mailing list and ask two questions:
1)  Is there support for making this a WG document?
2)  Are there WG members who support making this a WG document that  
will volunteer to be reviewers as the doc progresses through WG  
reviews, WG Last Call, etc.?

Thanks,

-shane & Vach

---

From: Shane Amante <[email-masked]>
Date: Thu, 20 Nov 2008 19:07:21 -0700

Sorry for the rely to self, but one additional thing.

Please express your opinion by December 12, 2008, at which time we'll  
gauge the consensus of the WG mailing list and have identified  
volunteers to provide reviews.

Thanks,

-shane

On Nov 20, 2008, at 6:41 PM, Shane Amante wrote:

> Hi all,
>
> At this morning's L2VPN WG meeting, Yuji presented the latest  
> updates and changes on the VPMS requirements draft:

---

From: "Yuji KAMITE" <[email-masked]>
Date: Thu, 20 Nov 2008 21:20:12 -0600

> 1)  Is there support for making this a WG document?

Support (as the author).

Thanks,
Yuji

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Shane Amante
Sent: Thursday, November 20, 2008 8:07 PM
To: [email-masked]
Subject: Re: VPMS Requirements as WG Doc?

Thanks,

-shane

---

From: cao wei <[email-masked]>
Date: Fri, 21 Nov 2008 13:32:24 +0800

1. Support it to be WG document

---

From: <[email-masked]>
Date: Fri, 21 Nov 2008 09:34:49 +0100

1. Support

Fred.

---

From: <[email-masked]>
Date: Fri, 21 Nov 2008 10:52:42 +0100

Support as WG document.

Philippe.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Shane Amante
Envoyé : vendredi 21 novembre 2008 03:07
À : [email-masked]
Objet : Re: VPMS Requirements as WG Doc?

Please express your opinion by December 12, 2008, at which time we'll gauge the consensus of the WG mailing list and have identified volunteers to provide reviews.

Thanks,

-shane

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Fri, 21 Nov 2008 10:22:21 -0500

Support-
Deborah
(author)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shane Amante
Sent: Thursday, November 20, 2008 9:07 PM
To: [email-masked]
Subject: Re: VPMS Requirements as WG Doc?

Thanks,

-shane

---

From: "BOCCI Matthew" <[email-masked]>
Date: Fri, 21 Nov 2008 16:45:14 +0100

Support.

Matthew 

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of BRUNGARD, DEBORAH A, ATTLABS
> Sent: 21 November 2008 15:22
> To: [email-masked]
> Subject: RE: VPMS Requirements as WG Doc?
> 
> Support-
> Deborah
> (author)
> 
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shane Amante
> Please express your opinion by December 12, 2008, at which 
> time we'll gauge the consensus of the WG mailing list and 
> have identified volunteers to provide reviews.
> 
> Thanks,
> 
> -shane
> 
>

---

From: "HENDERICKX Wim" <[email-masked]>
Date: Fri, 21 Nov 2008 16:58:30 +0100

support 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shane Amante
Sent: vrijdag 21 november 2008 3:07
To: [email-masked]
Subject: Re: VPMS Requirements as WG Doc?

Thanks,

-shane

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 21 Nov 2008 17:00:13 +0100

support

martin

Shane Amante a écrit :
> 2)  Are there WG members who support making this a WG document that will 
> volunteer to be reviewers as the doc progresses through WG reviews, WG 
> Last Call, etc.?
> 
> Thanks,
> 
> -shane & Vach
>

---

From: Yuji Tochio <[email-masked]>
Date: Fri, 21 Nov 2008 11:53:56 -0600

Support as WG doc

Thanks,
Yuji T.

---

From: "LEVRAU, LIEVEN \(LIEVEN\)" <[email-masked]>
Date: Fri, 21 Nov 2008 22:50:17 +0100

Support
./
Lieven

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Yuji Tochio
Sent: 21 November 2008 18:54
To: [email-masked]
Subject: Re: VPMS Requirements as WG Doc?

Support as WG doc

Thanks,
Yuji T.

---

From: Rahul Aggarwal <[email-masked]>
Date: Fri, 21 Nov 2008 16:40:03 -0800 (PST)

Hi Shane,

Support.

> reviews, WG Last Call, etc.?

I am willing to help with the reviews.

rahul

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Sun, 23 Nov 2008 01:21:04 +0100

Support

-----Original Message-----

Thanks,

-shane

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 23 Nov 2008 12:30:43 +0100

I personally did not form an opinion concerning the adoption of this
document as a WG item. 

However, should this document become a WG item, I would advise that it
undergoes an early review from OPS-DIR - the latest at WGLC. The reason
is that the framework described in this document has obvious operational
implications, and some of the requirements included in the document
touch manageability and OAM issues, while some other seem to be missing.

Thanks and Regards,

Dan
(speaking as OPS AD)

> Sent: Friday, November 21, 2008 3:41 AM
> To: [email-masked]

Thanks,

-shane & Vach

---

From: Tomonori TAKEDA <[email-masked]>
Date: Sun, 23 Nov 2008 21:31:46 +0900

Suppport.

Tomonori

---

From: "Ananth Nagarajan" <[email-masked]>
Date: Sun, 23 Nov 2008 23:44:58 +0800

Support.

Ananth

> time we'll

---

From: "Dutta, Pranjal K \(Pranjal\)" <[email-masked]>
Date: Mon, 24 Nov 2008 05:15:17 +0530

Support.

Thanks,
Pranjal 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shane Amante
Sent: Thursday, November 20, 2008 5:41 PM
To: [email-masked]
Subject: VPMS Requirements as WG Doc?

Hi all,

Thanks,

-shane & Vach

---

From: Nitin Bahadur <[email-masked]>
Date: Sun, 23 Nov 2008 21:02:37 -0800

Support

>> reviews, WG Last Call, etc.?

Thanks
Nitin

---

From: Laurent Ciavaglia <[email-masked]>
Date: Mon, 24 Nov 2008 13:48:16 +0100

Support.

Laurent.

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 24 Nov 2008 06:42:35 -0800

Shane,

Support.

> reviews, WG Last Call, etc.?

Yakov.

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 24 Nov 2008 09:47:44 -0500

1) Support
2) I can help reviewing the doc, time permitting..

/himanshu 

-----Original Message-----

Thanks,

-shane

---

From: "AISSAOUI Mustapha" <[email-masked]>
Date: Mon, 24 Nov 2008 09:08:07 -0600

Support.

Mustapha.  
> Sent: Thursday, November 20, 2008 8:41 PM
> To: [email-masked]
> 2)  Are there WG members who support making this a WG 
> document that will volunteer to be reviewers as the doc 
> progresses through WG reviews, WG Last Call, etc.?
> 
> Thanks,
> 
> -shane & Vach
>

---

From: Thomas Morin <[email-masked]>
Date: Mon, 24 Nov 2008 16:33:11 +0100

Support.

-Thomas

---

From: "Rajeev Manur" <[email-masked]>
Date: Mon, 24 Nov 2008 18:41:38 -0800

Support. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Shane Amante
Sent: Thursday, November 20, 2008 5:41 PM
To: [email-masked]
Subject: VPMS Requirements as WG Doc?

Hi all,

Thanks,

-shane & Vach

---

From: Mach Chen <[email-masked]>
Date: Wed, 26 Nov 2008 04:24:16 +0800

Support.

BR,
Mach

--------------------------------------------------
From: "Shane Amante" <[email-masked]>
Sent: Friday, November 21, 2008 9:41 AM
To: <[email-masked]>
Subject: VPMS Requirements as WG Doc?