Subject: RE: draft-sajassi-l2vpn-vpls-pbb-interop-04 WG draft?

From: "BOCCI Matthew" <[email-masked]>
Date: Thu, 2 Apr 2009 16:57:07 +0200

support 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shane Amante
> Sent: 30 March 2009 03:50
> To: [email-masked]
> Subject: draft-sajassi-l2vpn-vpls-pbb-interop-04 WG draft?
> 
> Hi All,
> 
> At the L2VPN WG meeting at IETF 74 in San Francisco, there 
> was a request by the authors to make this a WG draft. Please 
> indicate to the list if you do or don't support making this 
> draft a WG document.  The following is a URL for this 
> draft:http://tools.ietf.org/html/draft-sajassi-l2vpn-vpls-pbb-
> interop-04
> 
> The deadline for comments will be 3 weeks: Friday, April 17.  
> Silence will not be counted as acceptance.
> 
> Finally, please note that there is IPR filed against a 
> previous version of this draft (-03).  Please follow the 
> procedures outlined in RFC 3979 and consult your own legal 
> counsel in your decision-making process.
> 
> -shane
>

---

From: Olen Stokes <[email-masked]>
Date: Thu, 2 Apr 2009 13:23:56 -0700

Support.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Shane Amante
Sent: Sunday, March 29, 2009 10:50 PM
To: [email-masked]
Subject: draft-sajassi-l2vpn-vpls-pbb-interop-04 WG draft?

Hi All,

At the L2VPN WG meeting at IETF 74 in San Francisco, there was a
request by the authors to make this a WG draft. Please indicate to the
list if you do or don't support making this draft a WG document.  The
following is a URL for this draft:http://tools.ietf.org/html/draft-sajassi-l2vpn-vpls-pbb-interop-04

The deadline for comments will be 3 weeks: Friday, April 17.  Silence
will not be counted as acceptance.

Finally, please note that there is IPR filed against a previous
version of this draft (-03).  Please follow the procedures outlined in
RFC 3979 and consult your own legal counsel in your decision-making
process.

-shane

---

From: Peng He <[email-masked]>
Date: Fri, 10 Apr 2009 09:29:03 -0400

Hello Ali,

Regarding PE2 in Figure 6, it has I-Component facing the core (VPLS Forwarder) and B-Component facing PBBN Access(802.1ah), which is different with other PEs w/IBBEB in this draft.   Should this PE model (PE2) be mentioned somewhere in the draft ' draft-balus-sajassi-l2vpn-pbb-vpls-01.txt'? e.g., in the paragraph above Figure 3?

Regards,
Peng

> From: Ali Sajassi (sajassi) [mailto:[email-masked]]
> Sent: Tuesday, March 31, 2009 3:19 PM
> To: Peng He; Sprecher, Nurit (NSN -IL/Hod HaSharon); ext Shane Amante;
> [email-masked]
> Subject: RE: draft-sajassi-l2vpn-vpls-pbb-interop-04 WG draft?
> 
> 
> You're correct. It should be "PBN" in both fig 5 & 6. I will update it
> for the next rev.
> 
> Thanks,
> Ali
> 
> > On Behalf Of Peng He
> > Sent: Tuesday, March 31, 2009 11:50 AM
> > To: Ali Sajassi (sajassi); Sprecher, Nurit (NSN -IL/Hod
> > HaSharon); ext Shane Amante; [email-masked]
> > Subject: RE: draft-sajassi-l2vpn-vpls-pbb-interop-04 WG draft?
> >
> > Hello Ali,
> >
> > The titles of Fig 5 and Fig. 6 might be read as " H-VPLS with
> > Mixed PBN and PBBN Access: xxxx" instead of " H-VPLS with
> > Mixed PBB and PBBN Access: xxxx".
> >
> >
> > Regards,
> > Peng
> >
> > > From: [email-masked]
> > [mailto:[email-masked]] On Behalf
> > > Of Ali Sajassi (sajassi)
> > > Sent: Monday, March 30, 2009 3:13 PM
> > > To: Sprecher, Nurit (NSN - IL/Hod HaSharon); ext Shane Amante;
> > > [email-masked]
> > > Subject: RE: draft-sajassi-l2vpn-vpls-pbb-interop-04 WG draft?
> > >
> > >
> > > Hi Nurit,
> > >
> > > > From: [email-masked] [mailto:[email-masked]] On
> > > > Behalf Of Sprecher, Nurit (NSN - IL/Hod HaSharon)
> > > > Sent: Sunday, March 29, 2009 10:21 PM
> > > > To: ext Shane Amante; [email-masked]
> > > > Subject: RE: draft-sajassi-l2vpn-vpls-pbb-interop-04 WG draft?
> > > >
> > > > Hi,
> > > > I'll go over the draft again. In the meantime I'll
> > appreciate if the
> > > > authors can clarify and help me resolve my confusion about this
> > > > draft.
> > > > Apparently I thought the intention of the draft is to enhance
> > > > scalability, and to avoid the learning of all customers' MAC
> > > > addresses.
> > >
> > > The purpose of PBB encap is two fold: a) for C-MAC
> > scalability and b)
> > > for PW scalability
> > >
> > > > In the last meeting there was a comment indicating that
> > all I-SIDs
> > > > are handled in the E-NNI and that scalability is not
> > really solved
> > > > in this case. It looks as the intention is to make more efficient
> > > > replication at the E-NNI.
> > >
> > > It is not clear to me what scenario you are referring to
> > but there is
> > > no C-MAC learning & forwarding at E-NNI between PBB network
> > and VPLS
> > > core network. In case of loosely-coupled I-SID domains, no I-SID
> > > translation is required at E-NNI. And in case of independent I-SID
> > > domains, I-SID translation may be required at E-NNI.
> > However, no C-MAC
> > > address lookup is required at E-NNI for both of these cases.
> > >
> > > Cheers,
> > > Ali
> > >
> > > > Would the authors be so kind and clarify this to me.
> > > > Best regards,
> > > > Nurit
> > > >
> > > > From: [email-masked] [mailto:[email-masked]] On
> > > > Behalf Of ext Shane Amante
> > > > Sent: Monday, March 30, 2009 04:50
> > > > To: [email-masked]
> > > > request by the authors to make this a WG draft. Please
> > indicate to
> > > > the list if you do or don't support making this draft a
> > WG document.
> > > > The following is a URL for this
> > > > version of this draft (-03).  Please follow the
> > procedures outlined
> > > > in RFC 3979 and consult your own legal counsel in your
> > > > decision-making process.
> > > >
> > > > -shane
> > > >
> >

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 10 Apr 2009 09:21:55 -0700

Hi Peng, 

> From: Peng He [mailto:[email-masked]] 
> Sent: Friday, April 10, 2009 6:29 AM
> Regarding PE2 in Figure 6, it has I-Component facing the core 
> (VPLS Forwarder) and B-Component facing PBBN Access(802.1ah), 
> which is different with other PEs w/IBBEB in this draft.   
> Should this PE model (PE2) be mentioned somewhere in the 
> draft ' draft-balus-sajassi-l2vpn-pbb-vpls-01.txt'? e.g., in 
> the paragraph above Figure 3?
> 

Yes, I think we should mention that in some scenarios the ACs to the
I-comp can be PWs. We'll try to take care of that in the next rev.

Cheers,
Ali 

> > > Behalf Of Peng He
> > > The titles of Fig 5 and Fig. 6 might be read as " H-VPLS 
> with Mixed 
> > > PBN and PBBN Access: xxxx" instead of " H-VPLS with Mixed PBB and 
> > > PBBN Access: xxxx".
> > >
> > >
> > > Regards,
> > > Peng
> > >
> [mailto:[email-masked]] On 
> > > > > in this case. It looks as the intention is to make more 
> > > > > efficient replication at the E-NNI.
> > > >
> [mailto:[email-masked]] On

---

From: <[email-masked]>
Date: Fri, 17 Apr 2009 12:34:04 +0200

Support.

Regards,
Manuel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shane Amante
Sent: Monday, March 30, 2009 4:50 AM
To: [email-masked]
Subject: draft-sajassi-l2vpn-vpls-pbb-interop-04 WG draft?

Hi All,

At the L2VPN WG meeting at IETF 74 in San Francisco, there was a  
request by the authors to make this a WG draft. Please indicate to the  
list if you do or don't support making this draft a WG document.  The  
following is a URL for this
draft:http://tools.ietf.org/html/draft-sajassi-l2vpn-vpls-pbb-interop-04

-shane

---

From: Shane Amante <[email-masked]>
Date: Sat, 18 Apr 2009 11:38:48 -0600

Hi Everyone,

This concludes the call to made this a WG draft.  There appears to be  
good support to make this a WG draft.  Would the authors please re- 
publish the current -01 version as follows:
draft-ietf-l2vpn-pbb-vpls-interop-00

... please address and, if necessary incorporate, changes suggested by  
WG members (Peng He, Alexander Shafir and others), during this thread  
into the next revision of the WG draft (-01).

Two other suggestions:
1)  We should really add an "Applicability Statement", similar to PWE3  
& other drafts, near the very top of this draft.  This would make it  
more clear to the IESG & readers why (& when) this draft is required  
to fulfill the needs of SP's.  My suggested layout for the beginning  
of this draft would be as follows:
   - Abstract
   - Section 1: Introduction -- I would suggest leaving the first  
paragraph and, perhaps, the second to last and last paragraphs of the  
existing "Introduction" and try to clean it up a bit by reducing the  
number of acronyms used.
   - Section 2: Applicability -- I would suggest taking the rest of  
the existing Introduction and moving it in this section.  Furthermore,  
the Applicability section should briefly & clearly point out which of  
the following four categories are relevant to this draft:
	+ PBB "just works" with VPLS
	+ PBB may not work with VPLS
	+ PBB works with VPLS, but not efficiently
	+ PBB won't work with VPLS
   - Section 3: Terminology
2)  We should also look at reducing the number of acronyms used in the  
Abstract and Introduction, in order to improve it's readability.  It's  
good that there is Section 2, Terminology, in there to help provide a  
Glossary ... however, that comes *after* the Abstract & Introduction,  
so it would be good to tone-down things in those sections until people  
get to the Terminology section.

We should also look at adding an Applicability Statement section to  
the other PBB WG draft (draft-ietf-l2vpn-pbb-vpls-pe-model-00) as  
well, for the same reasons as stated above.

Thanks,

-shane

On Mar 29, 2009, at 8:49 PM, Shane Amante wrote:

> request by the authors to make this a WG draft. Please indicate to  
> the list if you do or don't support making this draft a WG  
> document.  The following is a URL for this draft:http://tools.ietf.org/html/draft-sajassi-l2vpn-vpls-pbb-interop-04
>
> version of this draft (-03).  Please follow the procedures outlined  
> in RFC 3979 and consult your own legal counsel in your decision- 
> making process.
>
> -shane