Subject: L2VPN Agenda Slot Call for IETF 81 - Quebec City

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 6 Jul 2011 07:38:37 -0400

Hi L2VPN WG.

Please let us know if you have a time-slot request for the L2VPN sessions at IETF 81 - Quebec City. Please,  email us           your request by Sunday July 10 2011 along with the following information:
1) Draft title
2) Presenter name
3) Requested duration

Please note that priority will be given to drafts that are clearly within the scope of the current L2VPN charter.

Key date to remember:

2011-07-11 (Monday): Internet Draft final submission cut-off by 17:00 PT (00:00 UTC),

Thanks,
Giles and Nabil

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Thu, 14 Jul 2011 12:03:44 -0400

Hi,
As we are finalizing the agenda, if you have a time-slot request for the the L2VPN sessions at IETF 81 - Quebec City and you have not requested a slot already or your request to us has not been acknowledged, please email us your request by Friday July 15 2011, 17:00PT (00:00 UTC) along with the following information:
1) Draft title
2) Presenter name
3) Requested duration

Please note that priority will be given to drafts that are clearly within the scope of the current L2VPN WG charter.

Thanks,
Nabil & Giles