Subject: RE: Further Requirements Proposed for E-Tree

From: "Daniel Cohn" <[email-masked]>
Date: Tue, 02 Aug 2011 20:39:41 +0300

Hi Yuanlong,

Before discussing the technical aspects, could you pls explain to which document you propose we add the suggested text? The WG charter?

Daniel

Sent from mobile device

Jiangyuanlong <[email-masked]> wrote:

Hello authors,

During the 81th IETF meeting, it seemed there are ambiguities with regard to the supported types of E-Tree service frames

in the E-Tree requirements. To align with the MEF standard (i.e., the specifications in Section 6.5.3 and 6.6 of MEF 10.2),

I suggest the following E-Tree requirements should be added:
1) E-Tree Service Frame MAY be untagged, priority tagged, or contain an IEEE 802.1Q Customer VLAN Tag.
2) If the E-Tree Service Frame contains an IEEE 802.1Q Customer VLAN Tag, the solution MUST be able to preserve

    VLAN ID in this Customer VLAN Tag.
3) If the E-Tree Service Frame is priority tagged or contains an IEEE 802.1Q Customer VLAN Tag, the solution MUST

    be able to preserve the CoS (Class of Service).

Best regards
Yuanlong

---

From: Jiangyuanlong <[email-masked]>
Date: Wed, 03 Aug 2011 02:11:51 +0000

Hi Daniel,

Just as the mail-to list shows, the texts were suggested for draft-key-l2vpn-vpls-etree-reqt.
I don't think we need to change the re-charter texts.

Cheers
Yuanlong

-----Original Message-----
From: Daniel Cohn [mailto:[email-masked]] 
Sent: Wednesday, August 03, 2011 1:40 AM
To: Jiangyuanlong; [email-masked]
Cc: [email-masked]
Subject: RE: Further Requirements Proposed for E-Tree

Hi Yuanlong,

Daniel

Sent from mobile device

Hello authors,

Best regards
Yuanlong

---

From: "Daniel Cohn" <[email-masked]>
Date: Wed, 3 Aug 2011 10:14:37 +0300

Sorry, didn't see the e-mail recipient list from my phone. 

DC

-----Original Message-----
From: Jiangyuanlong [mailto:[email-masked]] 
Sent: Wednesday, August 03, 2011 5:12 AM
To: Daniel Cohn; [email-masked]
Cc: [email-masked]
Subject: RE: Further Requirements Proposed for E-Tree

Hi Daniel,

Cheers
Yuanlong

-----Original Message-----
From: Daniel Cohn [mailto:[email-masked]] 
Sent: Wednesday, August 03, 2011 1:40 AM
To: Jiangyuanlong; [email-masked]
Cc: [email-masked]
Subject: RE: Further Requirements Proposed for E-Tree

Hi Yuanlong,

Daniel

Sent from mobile device

Hello authors,

Best regards
Yuanlong