Subject: Re: WG adoption of draft-raggarwa-sajassi-l2vpn-evpn

From: Giles Heron <[email-masked]>
Date: Fri, 03 Feb 2012 13:21:57 +0000

This call has now concluded (well - a week or two ago!)  We seem to have
good consensus, and on that basis I'd like to ask that the authors go ahead
and republish the draft as draft-ietf-l2vpn-evpn-00 (you've got a few weeks
to beat the Feb 27th cut-off!)

We had a couple of comments during the call that are worthy of note:

1) Ilya Varlashkin suggested a split of the control plane (BGP) and
learning/forwarding sections of the draft, such that different control
planes could be used for EVPN, or the EVPN control plane could be reused for
other MAC routing approaches.  I'll leave that one with the draft authors to
consider - and perhaps discuss with Ilya.

2) Robert Raszuk indicated non-support based on PBB EPVN being more scalable
than EVPN.  Whilst that is true in general I suspect we probably do need to
retain both drafts as some providers may not want to run PBB, or may wish to
separate the PBB and EVPN functions.  Certainly the level for support for
this draft suggests that many others see value in progressing with it.

Giles

On 09/01/2012 18:39, "Giles Heron" <[email-masked]> wrote:

> This is a request to gauge consensus as to whether:
>  
> http://tools.ietf.org/html/draft-raggarwa-sajassi-l2vpn-evpn-04
> 
> should be accepted as an L2VPN WG draft.
> 
> Now that we've accepted the requirements and framework drafts (I think
> Nabil's about to send email to the list re the framework!), it's time to
> start considering whether the solutions drafts we have (this draft and the
> pbb-epvn draft) are the right basis for our solutions docs.
> 
> Please review the draft and respond by Monday January 23rd with comments as
> to its suitability for WG adoption.
> 
> Giles
> 
>

---

From: Giles Heron <[email-masked]>
Date: Fri, 03 Feb 2012 14:00:16 +0000

http://tools.ietf.org/html/draft-sajassi-l2vpn-pbb-evpn-03

Please review the draft and respond by Friday February 17th with comments as
to its suitability for WG adoption.

Giles

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 3 Feb 2012 14:04:35 -0800

Support as co-author

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Giles Heron
> Sent: Friday, February 03, 2012 6:00 AM
> To: [email-masked]
> Subject: WG adoption of draft-sajassi-l2vpn-pbb-evpn
>

---

From: "Dennis Cai (dcai)" <[email-masked]>
Date: Fri, 3 Feb 2012 15:04:11 -0800

Support as co-author

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ali Sajassi (sajassi)
Sent: Friday, February 03, 2012 2:05 PM
To: Giles Heron; [email-masked]
Subject: RE: WG adoption of draft-sajassi-l2vpn-pbb-evpn

Support as co-author

---

From: Sami Boutros <[email-masked]>
Date: Fri, 03 Feb 2012 15:05:45 -0800

+1

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Sat, 4 Feb 2012 09:43:35 +0100

+1 co-author

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ali Sajassi (sajassi)
Sent: vrijdag 3 februari 2012 23:05
To: Giles Heron; [email-masked]
Subject: RE: WG adoption of draft-sajassi-l2vpn-pbb-evpn

Support as co-author

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 4 Feb 2012 08:28:59 -0500

Support.

Cheers,
Andy

---

From: "Balus, Florin Stelian (Florin)" <[email-masked]>
Date: Sat, 4 Feb 2012 10:29:00 -0600

+1 co-author

---

From: "Fedyk, Donald (Don)" <[email-masked]>
Date: Sat, 4 Feb 2012 10:45:57 -0600

Support

Regards,
Don 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, February 03, 2012 9:00 AM
To: [email-masked]
Subject: WG adoption of draft-sajassi-l2vpn-pbb-evpn

 

Giles

---

From: Paul Unbehagen <[email-masked]>
Date: Sat, 4 Feb 2012 13:24:31 -0700

+1

---

From: "William Zayas" <[email-masked]>
Date: Sat, 4 Feb 2012 18:32:36 -0400

Support.

Obrigado,

-- Sent from my Palm Pre
On Feb 4, 2012 4:24 PM, Paul Unbehagen &lt;[email-masked]&gt; wrote: 

+1

On Feb 4, 2012, at 9:29 AM, "Balus, Florin Stelian (Florin)" &lt;[email-masked]&gt; wrote:

&gt; +1 co-author

&gt; 

&gt; On Feb 4, 2012, at 12:43 AM, "Henderickx, Wim (Wim)" &lt;[email-masked]&gt; wrote:

&gt; 

&gt;&gt; +1 co-author

&gt;&gt; 

&gt;&gt; -----Original Message-----

&gt;&gt; From: [email-masked] [mailto:[email-masked]] On Behalf Of Ali Sajassi (sajassi)

&gt;&gt; Sent: vrijdag 3 februari 2012 23:05

&gt;&gt; To: Giles Heron; [email-masked]

&gt;&gt; Subject: RE: WG adoption of draft-sajassi-l2vpn-pbb-evpn

&gt;&gt; 

&gt;&gt; Support as co-author

&gt;&gt; 

&gt;&gt;&gt; -----Original Message-----

&gt;&gt;&gt; From: [email-masked] [mailto:[email-masked]] On Behalf

&gt;&gt;&gt; Of Giles Heron

&gt;&gt;&gt; Sent: Friday, February 03, 2012 6:00 AM

&gt;&gt;&gt; To: [email-masked]

&gt;&gt;&gt; Subject: WG adoption of draft-sajassi-l2vpn-pbb-evpn

&gt;&gt;&gt; 

&gt;&gt;&gt; This is a request to gauge consensus as to whether:

&gt;&gt;&gt; 

&gt;&gt;&gt; http://tools.ietf.org/html/draft-sajassi-l2vpn-pbb-evpn-03

&gt;&gt;&gt; 

&gt;&gt;&gt; should be accepted as an L2VPN WG draft.

&gt;&gt;&gt; 

&gt;&gt;&gt; Please review the draft and respond by Friday February 17th with

&gt;&gt;&gt; comments as

&gt;&gt;&gt; to its suitability for WG adoption.

&gt;&gt;&gt; 

&gt;&gt;&gt; Giles

&gt;&gt;&gt; 

&gt;&gt;

---

From: Shishio Tsuchiya <[email-masked]>
Date: Mon, 06 Feb 2012 10:57:41 +0900

Support!

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Sun, 5 Feb 2012 21:21:40 -0600

Support

Andrew

---

From: Phil Bedard <[email-masked]>
Date: Mon, 06 Feb 2012 10:03:22 -0500

Support 

-Phil

---

From: Samer Salam <[email-masked]>
Date: Mon, 06 Feb 2012 09:14:53 -0800

Support as coauthor.

---

From: "Ogaki, Kenichi" <[email-masked]>
Date: Tue, 07 Feb 2012 12:02:01 +0900

Yes/Support

Just editorial comments:
6.1 Type 1 RD RD?
10.6 2nd and 3rd "MES2" should be "MES3"?

Kenichi

---

From: Giles Heron <[email-masked]>
Date: Fri, 24 Feb 2012 13:44:49 +0000

There seems to be good consensus to adopt this as a WG draft.

Authors - would you please go ahead and publish as
draft-ietf-l2vpn-pbb-evpn-00?

Giles