Subject: Reminder: [l2vpn] L2VPN Agenda Slot Call for IETF 83 - Paris

From: "Bitar, Nabil N" <[email-masked]>
Date: Fri, 9 Mar 2012 06:04:26 -0500

Hi,
A friendly reminder and  per email below, please let us know if you have a slot request and you have not sent us a request already.

Thanks,
Nabil

From: "Bitar, Nabil N" <[email-masked]<mailto:[email-masked]>>
Date: Mon, 27 Feb 2012 06:48:35 -0500
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>
Subject: [l2vpn] L2VPN Agenda Slot Call for IETF 83 - Paris

Hi L2VPN WG.
Please let us know if you have a time-slot request for the L2VPN session at IETF 83 – Paris. Please,  email us your request by Sunday March 11 2012 along with the following information:
1) Draft title
2) Presenter name
3) Requested duration

Please note that priority will be given to drafts that are clearly within the scope of the current L2VPN charter.

Additional key dates to remember are:
2012-03-05 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PT
2012-03-12 (Monday): Internet Draft final submission cut-off by 17:00 PT

Please, note that the l2vpn WG session is currently scheduled on Thursday March 29 13:00-15:00 Afternoon Session I

Thanks,
Nabil and Giles

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Mon, 19 Mar 2012 08:33:28 -0400

Hi,
The draft agenda was uploaded lastWednesday. Please, check it out and let us know if you still have a slot request by 4PM EST today as the final agenda has to be uploaded today by 8PM EST.

Thanks,
Nabil & Giles

From: "Bitar, Nabil N" <[email-masked]<mailto:[email-masked]>>
Date: Fri, 9 Mar 2012 06:04:26 -0500
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>
Subject: Reminder: [l2vpn] L2VPN Agenda Slot Call for IETF 83 - Paris

Hi,

Thanks,
Nabil

Hi L2VPN WG.

Thanks,
Nabil and Giles