Subject: Fwd: New Version Notification for draft-davie-stt-01.txt

From: Bruce Davie <[email-masked]>
Date: Thu, 8 Mar 2012 11:24:53 -0800

This draft may be of interest to the WG, and we have asked the chairs for a chance to present it in Paris.

Regards,
Bruce Davie

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-davie-stt-01.txt
> Date: March 5, 2012 6:53:30 PM PST
> To: [email-masked]
> Cc: [email-masked]
> 
> A new version of I-D, draft-davie-stt-01.txt has been successfully submitted by Bruce Davie and posted to the IETF repository.
> 
> Filename:	 draft-davie-stt
> Revision:	 01
> Title:		 A Stateless Transport Tunneling Protocol for Network Virtualization (STT)
> Creation date:	 2012-03-05
> WG ID:		 Individual Submission
> Number of pages: 19
> 
> Abstract:
>   Network Virtualization places unique requirements on tunneling
>   protocols.  This draft describes STT (Stateless Transport Tunneling),
>   a tunnel encapsulation that enables overlay networks to be built in
>   virtualized networks.  STT is particularly useful when some tunnel
>   endpoints are in end-systems, as it utilizes the capabilities of the
>   network interface card to improve performance.
> 
> 
> 
> 
> The IETF Secretariat

---

From: Vishwas Manral <[email-masked]>
Date: Thu, 22 Mar 2012 11:46:34 -0700

Hi Guys,

I wrote some analysis on what STT may mean and how it compares to other
overlay technologies - VxLAN/ NVGRE/ PBB etc.
http://h30507.www3.hp.com/t5/HP-Networking/Stateless-Transport-Tunneling-STT-Yet-another-cloud/ba-p/109559

Comments are very welcome.

Thanks,
Vishwas

On Thu, Mar 8, 2012 at 11:24 AM, Bruce Davie <[email-masked]> wrote:

> *From: [email-masked]
> *Subject: **New Version Notification for draft-davie-stt-01.txt*
> *Date: *March 5, 2012 6:53:30 PM PST
> *To: [email-masked]
> *Cc: [email-masked]
>
> A new version of I-D, draft-davie-stt-01.txt has been successfully
> submitted by Bruce Davie and posted to the IETF repository.
>