Subject: RE: [l2vpn] WG Poll for adopting the draft ³A Framework for E-Tree Service over MPLS Network² as a WG document

From: Lucy yong <[email-masked]>
Date: Tue, 8 May 2012 15:22:12 +0000

Support!

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bitar, Nabil N
Sent: Friday, December 16, 2011 8:16 AM
To: [email-masked]
Cc: Giles Heron
Subject: [l2vpn] WG Poll for adopting the draft ³A Framework for E-Tree Service over MPLS Network² as a WG document

Hi,

This is the start of a three-week working group poll for adopting the draft "A Framework for E-Tree Service over MPLS Network" as an L2VPN WG document.

The draft can be found at http://tools.ietf.org/html/draft-key-l2vpn-etree-frwk-06 .

Please, review the draft and send any comments to the L2VPN working group email list.

This WG poll will close on Friday January 6, 2012.

Regards,
Nabil

---

From: Lucy yong <[email-masked]>
Date: Tue, 8 May 2012 15:28:46 +0000

Ignore this. Something mess up in my e-mail.

But I do support this.
Lucy

From: Lucy yong
Sent: Tuesday, May 08, 2012 10:22 AM
To: 'Bitar, Nabil N'; [email-masked]
Cc: Giles Heron
Subject: RE: [l2vpn] WG Poll for adopting the draft ³A Framework for E-Tree Service over MPLS Network² as a WG document

Support!

Hi,

Regards,
Nabil