Subject: Re: PBB E-VPN and TRILL

From: Balaji venkat Venkataswami <[email-masked]>
Date: Fri, 11 May 2012 12:38:45 +0530

Hi Sam,

The draft that we published from DELL asserts non-uniqueness of nicknames
amongst TRILL islands that are interconnected.

thanks and regards,
balaji venkat

------------------------------

Message: 3
Date: Thu, 10 May 2012 14:04:27 -0700
From: Sam Aldrin <[email-masked]>
To: Donald Eastlake <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,  "[email-masked]"
       <[email-masked]>
Subject: Re: PBB E-VPN and TRILL
Message-ID: <[email-masked]>
Content-Type: text/plain;       charset=us-ascii

AFAIK, there's no TRILL interconnect draft which specifies (apologies in
advance if it already exists) which keeps islands separate after
interconnection. Each of them requires nickname uniqueness after
interconnection because it will be one big trill cloud. As I said in my
other response, same with pbb-evpn draft as well.

Sam

Sent from my iPad

---

From: Balaji venkat Venkataswami <[email-masked]>
Date: Fri, 11 May 2012 18:13:27 +0530

Hi Sam,

Sorry I didnt specify the link for the draft.

The link to the draft is

http://tools.ietf.org/html/draft-balaji-trill-over-ip-multi-level-05

thanks and regards,
balaji venkat

Date: Fri, 11 May 2012 12:38:45 +0530
From: Balaji venkat Venkataswami <[email-masked]>
To: [email-masked]
Subject: Re: PBB E-VPN and TRILL
Message-ID:
       <[email-masked]>
Content-Type: text/plain; charset="iso-8859-1"

Hi Sam,

thanks and regards,
balaji venkat

Message: 3

Sam

---

From: Lizhong Jin <[email-masked]>
Date: Tue, 15 May 2012 22:43:17 +0800

Yes to all three.

Lizhong

> Date: Wed, 09 May 2012 13:34:16 +0100
> From: Giles Heron <[email-masked]>
> To: <[email-masked]>
> Cc: "Ali Sajassi \(sajassi\)" <[email-masked]>,      Stewart Bryant
>        <[email-masked]>
> Subject: PBB E-VPN and TRILL
> Message-ID: <[email-masked]>
> Content-Type: text/plain;       charset="US-ASCII"
>
> Ali presented the PBB-EVPN draft at IETF83 in Paris:
>
> http://tools.ietf.org/html/draft-ietf-l2vpn-pbb-evpn-01
>
> This has since been updated:
>
> http://tools.ietf.org/html/draft-ietf-l2vpn-pbb-evpn-02
>
> During our discussions Ali mentioned that the authors would like the TRILL
> section of the draft to be separated out into a separate draft.  In
> response
> Stewart questioned whether interconnecting TRILL islands is in-scope for
> L2VPN.
>
> Stewart, Nabil and I have just been discussing these issues.  Whilst TRILL
> interconnect is not explicitly in-charter for L2VPN it would appear to be
> implicitly in-charter - our decision to standardise solutions for PBB VPLS
> and PBB E-VPN probably sets a precedent (since PBB is also unmentioned by
> the charter).
>
> On this basis we would like to ask the WG the following three questions:
>
> 1) is the WG happy for us to pursue interconnection of TRILL islands over
> L2VPN?
>
> 2) is the WG happy for the authors to split the TRILL section of the PBB
> E-VPN draft into a separate draft?
>
> 3) is the WG happy for the TRILL draft to be a WG doc?
>
> Please respond by May 22nd if you are unhappy with any of these 3 actions
> (I'll take no response to mean the WG is in agreement with us
> proceeding...)
>
> Giles
>
>
>
>