Subject: Re: WG adoption call for VPLS PE Model for E-Tree Support

From: Giles Heron <[email-masked]>
Date: Mon, 10 Sep 2012 14:12:45 +0100

There seems to be strong consensus to adopt this draft as a WG doc.

Would the authors please re-issue the draft as:

draft-ietf-l2vpn-vpls-pe-etree-00.

thanks!

Nabil & Giles.

On 23 Aug 2012, at 17:03, Giles Heron <[email-masked]> wrote:

> This is a request to gauge consensus as to whether:
> 
> http://tools.ietf.org/html/draft-jiang-l2vpn-vpls-pe-etree-06
> 
> should be accepted as an L2VPN WG draft.
> 
> We discussed adoption of this draft in Vancouver, and the consensus of the room seemed to be to adopt it, but of course the list is where we make decisions :)
> 
> Note that we also discussed adoption of the other VPLS E-Tree drafts in Vancouver and there was very little support.    If multiple people email me asking to adopt one or other of those drafts I'll poll that one also.
> 
> Please review the draft and respond to the list by Thursday September 6th with comments as to its suitability for WG adoption.
> 
> Giles

---

From: Giles Heron <[email-masked]>
Date: Fri, 21 Sep 2012 14:04:42 +0100

Further to this email,

only one person requested adoption of an alternative VPLS-based E-Tree solution, so we won't be progressing any other VPLS-based solutions.

however we do intend to progress an E-VPN solution also.  As discussed in the IETF 84 meeting we only intend to standardise one E-VPN approach.

please respond to the WG if you have any concerns with our planned approach.

Nabil & Giles