Subject: Polling for IPR on the VPLS multicast draft draft-ietf-l2vpn-vpls-mcast-12

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 28 Nov 2012 16:50:25 -0500

Hi,

We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-vpls-mcast-12.txt, multicast in VPLS, in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor,  please respond to this email whether or not you are aware of any relevant IPR that has not been properly disclosed. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the l2vpn WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-mcast-12

This poll closes on Monday December 3, 2012.

Thanks,
Nabil & Giles

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 28 Nov 2012 14:06:32 -0800

Nabil,

> Hi,
> 
> We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-vp=
> ls-mcast-12.txt, multicast in VPLS, in order to ensure that IPR has been di=
> sclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 53=
> 78 for more details).
> 
> If you are listed as a document author or contributor,  please respond to t=
> his email whether or not you are aware of any relevant IPR that has not bee=
> n properly disclosed. The draft will not be adopted until a response has be=
> en received from each author and contributor.
> 
> If you are on the l2vpn WG email list but are not listed as an author or co=
> ntributor, then please explicitly respond only if you are aware of any IPR =
> that has not yet been disclosed in conformance with IETF rules. The draft c=
> an be found at http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-mcast-12
> 

Juniper has already disclosed several IPRs at
https://datatracker.ietf.org/ipr/1117/. In view of the large number
of patent applications involved, we would like to take this opportunity
to check whether there are any other declarations or updates.

Yakov.

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 29 Nov 2012 14:53:26 +0000

Not from my side.
Luyuan

From: <Bitar>, Nabil N <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 28, 2012 4:50 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "Giles Heron (giheron)" <[email-masked]<mailto:[email-masked]>>
Subject: Polling for IPR on the VPLS multicast draft draft-ietf-l2vpn-vpls-mcast-12

Hi,

Thanks,
Nabil & Giles