Subject: [l2vpn] WG last call for draft-ietf-l2vpn-etree-reqt-03

From: "Bitar, Nabil N" <[email-masked]>
Date: Fri, 2 Nov 2012 08:43:53 -0400

Hi,
This is the start of a two-week working group last call on the draft “Requirements for MEF E-Tree Support in L2VPN”.  The draft can be found at  http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03

Please, review the draft and send any comments to the L2VPN working group email list. You are encouraged to send extensive comments as you see fit.

This WG last call will close on Friday November 16th, 2012.

Regards,
Giles & Nabil

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Fri, 30 Nov 2012 11:02:02 -0500

Hi,
The WG last call passed without any feedback. We would like the working group to take another look at this because it will be hard to gage support for a draft or move it forward without feedback.
Thus, we decided to give it another try.. We are issuing or extending the  WG Last call for the draft   “Requirements for MEF E-Tree
Support in L2VPN” which can be found at  http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03

Please, review the draft and send any comments to the L2VPN working group email list.  Please, indicate if you support moving the draft forward.
You are encouraged to send extensive comments as you see fit.

The extended Working group last call will close on Friday December 7, 2012.

Thanks,
Nabil & Giles

From: <Bitar>, Nabil Bitar <[email-masked]<mailto:[email-masked]>>
Date: Friday, November 2, 2012 7:43 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>
Subject: [l2vpn] WG last call for draft-ietf-l2vpn-etree-reqt-03

Hi,

Regards,
Giles & Nabil

---

From: Lucy yong <[email-masked]>
Date: Fri, 30 Nov 2012 20:56:09 +0000

Hi Nabil,

It is my understanding  that IETF process for a last call do not require an explicit support in the e-mail, individuals only need to voice up if he/she has a comment on the draft. Thus if there is no any feedback on it, it means everyone support without any comment.  Is that right?

Thanks,
Lucy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bitar, Nabil N
Sent: Friday, November 30, 2012 10:02 AM
To: [email-masked]
Cc: Giles Heron
Subject: [l2vpn] WG last call for draft-ietf-l2vpn-etree-reqt-03 - extended call
Importance: High

Hi,
The WG last call passed without any feedback. We would like the working group to take another look at this because it will be hard to gage support for a draft or move it forward without feedback.
Thus, we decided to give it another try.. We are issuing or extending the  WG Last call for the draft   "Requirements for MEF E-Tree
Support in L2VPN" which can be found at  http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03

Thanks,
Nabil & Giles

Hi,
This is the start of a two-week working group last call on the draft "Requirements for MEF E-Tree
Support in L2VPN".  The draft can be found at  http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03

Regards,
Giles & Nabil