Subject: EVPN

From: Manomugdha Biswas <[email-masked]>
Date: Tue, 11 Dec 2012 14:32:13 +0000

Hi,
This is regarding bgp path attributes in bgp update packet for route type "Inclusive Multicast Ethernet Tag Route".

We need to send path attributes for route type "MAC Advertisement Route". Do we need to send path attributes for "Inclusive Multicast Ethernet Tag Route" other than route target? Or we need to send only route targets for "Inclusive Multicast Ethernet Tag Route".

Regards,
Mano

---

From: Jakob Heitz <[email-masked]>
Date: Tue, 11 Dec 2012 18:55:05 +0000

PMSI tunnel attribute is required.
I would include the mandatory attributes as in rfc4271,
just to ensure smooth progression through routers.
Maybe we can relax this??
AS path is needed to prevent looping of the update message.
Nexthop is included inside of MP_REACH.

--
Jakob Heitz.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Manomugdha Biswas
Sent: Tuesday, December 11, 2012 6:32 AM
To: [email-masked]
Subject: EVPN

Hi,

Regards,
Mano

---

From: Manomugdha Biswas <[email-masked]>
Date: Tue, 18 Dec 2012 08:46:33 +0000

Hi,
This is regarding mac mobility extended community in mac advertisement in PBB-EVPN.

What is the use of Counter in mac mobility?

Regards,
Mano

From: Jakob Heitz [mailto:[email-masked]]
Sent: 12 December 2012 AM 12:25
To: Manomugdha Biswas; [email-masked]
Subject: RE: EVPN

--
Jakob Heitz.

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Manomugdha Biswas
Sent: Tuesday, December 11, 2012 6:32 AM
To: [email-masked]<mailto:[email-masked]>
Subject: EVPN
Hi,
This is regarding bgp path attributes in bgp update packet for route type "Inclusive Multicast Ethernet Tag Route".

Regards,
Mano