Subject: draft agenda for L2VPN @ IETF87

From: Giles Heron <[email-masked]>
Date: Mon, 22 Jul 2013 18:30:54 +0100

The draft agenda for the L2VPN meeting at IETF87 can be found at:

http://www.ietf.org/proceedings/87/agenda/agenda-87-l2vpn

Speakers please check your details are correct - and that you got the slot you requested.

Nabil and Giles

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 24 Jul 2013 18:03:53 -0400

Hi,
The l2vpn WG final agenda can be found at:

It remained as it was last week, when we posted the draft agenda.

The session will be 9AM-11:30AM on Monday July 29, 2013.

Thanks,
Nabil & Giles