Subject: [l2vpn] L2VPN Agenda Slot Call for IETF 89 - London

From: "Bitar, Nabil N" <[email-masked]>
Date: Sun, 9 Feb 2014 10:36:06 -0500

Hi L2VPN WG,

If you would like to request a time-slot for the L2VPN WG session at IETF 89-London, please reply to us by Friday 2/14/2014 along with the following information:

1) Draft title
2) Presenter name
3) Requested duration

Please, make sure that the subject of you reply is:    Re:[l2vpn] L2VPN Agenda Slot Call for IETF 89 – London (i.e., reply to this email and the WG chairs and secretary (Andrew))

Please note that priority will be given to drafts that are clearly within the scope of the current L2VPN charter.
Please also note the following cutoff date for draft submission. This date applies to new 00 drafts and updated drafts.

2014-02-14 (Friday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.

Thanks,
Nabil

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Fri, 14 Feb 2014 16:40:21 -0500

Hi,
This is a friendly reminder. Please, also note that draft submission
cutoff date is today (please, see below).

Thanks,
Nabil

On 2/9/14 10:36 AM, "Bitar, Nabil N" <[email-masked]> wrote:

>Hi L2VPN WG,
>
>If you would like to request a time-slot for the L2VPN WG session at IETF
>89-London, please reply to us by Friday 2/14/2014 along with the
>following information:
>
>1) Draft title
>2) Presenter name
>3) Requested duration
>
>Please, make sure that the subject of you reply is:    Re:[l2vpn] L2VPN
>Agenda Slot Call for IETF 89  London (i.e., reply to this email and the
>WG chairs and secretary (Andrew))
>
>Please also note the following cutoff date for draft submission. This
>date applies to new 00 drafts and updated drafts.
>
>2014-02-14 (Friday): Internet Draft submission cut-off (for all drafts,
>including -00) by UTC 23:59, upload using IETF ID Submission Tool.
>
>Thanks,
>Nabil

---

From: "Andrew McLachlan (amclachl)" <[email-masked]>
Date: Mon, 17 Feb 2014 18:52:08 +0000

Dear All

Thank you to those of you who have already submitted requests for slots, we also still have a few available.

As you will be aware we do need to publish the draft agenda ASAP, in fact we are past the cut off date. Therefore please respond directly to Giles/Nabil/ myself in the next 48 hours.

An additional note: 	
	Following on from the last session in Vancouver, where some great discussions happened at the mic , we would like to continue this theme. 
	Therefore for those of you presenting please consider tailoring your slides to provoke discussion in London so we once again have a lively debate at the mic and then onwards to the mailing list.

It would be appreciated if the slides focus the key points you wish to make, changes and/or updates to a draft etc, instead of a blow by blow detail of what a draft contents. 

This is both for the sake of the agenda and to allow time for discussion at the mic in your slot. A draft is available to read online, hence the requests.

In essence, less might be more.

Andrew

---

From: "Andrew McLachlan (amclachl)" <[email-masked]>
Date: Thu, 20 Feb 2014 08:43:21 +0000

We have now published the agenda for IETF 89 which you can find at the link below.

http://www.ietf.org/proceedings/89/agenda/agenda-89-l2vpn

---

From: "Andrew McLachlan (amclachl)" <[email-masked]>
Date: Fri, 21 Feb 2014 13:13:56 +0000

Dear all 

Key cut off dates for IETF 89 L2VPN are as follows.

Presentations - Friday 28th Feb 2014
Agenda Cutoff - Monday 24th Feb 2014

Please email your slides to either Giles, Nabil or myself before the cut off. 

Also please focus your presentations on the key points you wish to make, changes and/or updates to a draft etc, instead of a blow by blow detail of what a draft contains. 

cheers

Andrew