Subject: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pim-snooping-06. Poll closes on 6/1/2014. Please, respond

From: "Bitar, Nabil N" <[email-masked]>
Date: Sun, 25 May 2014 11:40:47 -0400

Hi,

We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-vpls-pim-snooping-06, PIM Snooping over VPLS, in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author,  please respond to this email whether or not you are aware of any relevant IPR that has not been properly disclosed. The draft will not be progressed until a response has been received from each author and contributor.

If you are on the l2vpn WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-pim-snooping-06

This poll closes on Sunday 06/01/2014.

Thanks,
Nabil & Giles

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Sun, 25 May 2014 15:41:38 +0000

not aware of IPR related to this draft

On 25/05/14 17:34, "Bitar, Nabil N" <[email-masked]> wrote:

>
>
>Hi,
>
>We are polling for knowledge of any IPR that applies to
>draft-ietf-l2vpn-vpls-pe-etree-03.txt, Ethernet-Tree (E-Tree) Support in
>Virtual Private LAN Service (VPLS), in order to ensure that IPR has been
>disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
>and 5378 for more details).
>
>If you are listed as a document author,  please respond to this email
>whether or not you are aware of any relevant IPR that has not been
>properly disclosed. The draft will not be progressed until a response has
>been received from each author and contributor.
>
>If you are on the l2vpn WG email list but are not listed as an author or
>contributor, then please explicitly respond only if you are aware of any
>IPR that has not yet been disclosed in conformance with IETF rules. The
>draft can be found at
>http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-pe-etree-03.
>

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 26 May 2014 03:00:27 +0000

Not aware of any relevant IPR that has not been properly disclosed.

B.R.,
Yuanlong

-----Original Message-----
From: Bitar, Nabil N [mailto:[email-masked]] 
Sent: Sunday, May 25, 2014 11:34 PM
To: Bitar, Nabil N; [email-masked]
Cc: Giles Heron ([email-masked]); Jiangyuanlong; Lucy yong; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Sagessi ([email-masked])
Subject: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pe-etree-03.txt. Poll closes on 6/1/2014. Please, respond

Hi,

We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-vpls-pe-etree-03.txt, Ethernet-Tree (E-Tree) Support in Virtual Private LAN Service (VPLS), in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are on the l2vpn WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-pe-etree-03.

Thanks,
Nabil & Giles

---

From: Olivier Dornon <[email-masked]>
Date: Mon, 26 May 2014 06:26:21 +0200

I'm not aware of any IPR related to this draft.

Olivier.

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Sun, 25 May 2014 11:34:11 -0400

Hi,

Thanks,
Nabil & Giles

---

From: Ray Qiu <[email-masked]>
Date: Mon, 26 May 2014 03:35:31 +0000

As a co-author of the draft, I state that I am not aware of any relevant
IPR.

Thanks,
Ray

On 5/25/14, 8:40 AM, "Bitar, Nabil N" <[email-masked]> wrote:

>draft-ietf-l2vpn-vpls-pim-snooping-06, PIM Snooping over VPLS, in order
>to ensure that IPR has been disclosed in compliance with IETF IPR rules
>(see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-pim-snooping-06
>

---

From: Jounay Frédéric <[email-masked]>
Date: Mon, 26 May 2014 15:58:54 +0200

Hi

Not aware of any patent related to this draft

BR
Fred

-----Original Message-----
From: Bitar, Nabil N [mailto:[email-masked]] 
Sent: Sunday, 25 May 2014 17:34
To: Bitar, Nabil N; [email-masked]
Cc: Giles Heron ([email-masked]); [email-masked]; [email-masked]; [email-masked]; Jounay Frédéric; [email-masked]; [email-masked]; Sagessi ([email-masked])
Subject: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pe-etree-03.txt. Poll closes on 6/1/2014. Please, respond

Hi,

Thanks,
Nabil & Giles

---

From: <[email-masked]>
Date: Mon, 26 May 2014 16:22:50 +0200

Dear All,

I am not aware of any relevant IPR that has not been properly disclosed.

Best Regards,
Manuel  

-----Original Message-----
From: Bitar, Nabil N [mailto:[email-masked]] 
Sent: Sunday, 25 May 2014 17:34
To: Bitar, Nabil N; [email-masked]
Cc: Giles Heron ([email-masked]); [email-masked]; [email-masked]; [email-masked]; Jounay Frédéric; [email-masked]; [email-masked]; Sagessi ([email-masked])
Subject: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pe-etree-03.txt. Poll closes on 6/1/2014. Please, respond

Hi,

Thanks,
Nabil & Giles

---

From: Lucy yong <[email-masked]>
Date: Tue, 27 May 2014 14:28:54 +0000

I am not aware of a relevant IPR that has not been properly disclosed.

Lucy 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, May 26, 2014 9:23 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; Jiangyuanlong; Lucy yong; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: AW: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pe-etree-03.txt. Poll closes on 6/1/2014. Please, respond

Dear All,

Best Regards,
Manuel  

-----Original Message-----
From: Bitar, Nabil N [mailto:[email-masked]] 
Sent: Sunday, 25 May 2014 17:34
To: Bitar, Nabil N; [email-masked]
Cc: Giles Heron ([email-masked]); [email-masked]; [email-masked]; [email-masked]; Jounay Frédéric; [email-masked]; [email-masked]; Sagessi ([email-masked])
Subject: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pe-etree-03.txt. Poll closes on 6/1/2014. Please, respond

Hi,

Thanks,
Nabil & Giles

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 28 May 2014 05:45:14 +0000

Not aware of any relevant IPR (if any) that hasn't already been disclosed.

Regards,
Ali