Subject: WG LC for draft-ietf-l2vpn-evpn-07

From: Giles Heron <[email-masked]>
Date: Fri, 9 May 2014 14:01:45 +0100

This email initiates an IETF L2VPN WG Last Call for:

http://tools.ietf.org/html/draft-ietf-l2vpn-evpn-07

please comment to the list as to the suitability of this draft for publication as a Standards Track RFC from the L2VPN WG.

this last call will close on Friday 23rd May 2014.

Nabil & Giles

---

From: John E Drake <[email-masked]>
Date: Fri, 9 May 2014 15:05:38 +0000

Nabil & Giles,

The draft is suitable for publication.

Yours Irrespectively,

John

> -----Original Message-----
> From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
> Sent: Friday, May 09, 2014 6:02 AM
> To: [email-masked]
> Subject: WG LC for draft-ietf-l2vpn-evpn-07
>

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 9 May 2014 15:10:53 +0000

I believe it is ready for publication.

On 09/05/14 15:01, "Giles Heron" <[email-masked]> wrote:

>please comment to the list as to the suitability of this draft for
>publication as a Standards Track RFC from the L2VPN WG.
>

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 9 May 2014 08:17:33 -0700

+1

Yakov.

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Fri, 9 May 2014 15:20:52 +0000

+1.

Regards,
Keyur

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 9 May 2014 15:22:14 +0000

Giles,

Thanks very much for the detailed review of this draft in preparation for
the WG LC. I have received half a dozen rounds of comments from you with
well over 100 comments in total and some of those comments took several
rounds of emails to resolve. As the result of this process, we believe
this draft is in better shape and thus helping us with the next stage of
AD review after this WG LC is completed.

Cheers,
Ali

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 9 May 2014 15:23:21 +0000

Hi,

This draft is suitable and very welcome for publication. 

Regards,
Jeff

> On May 9, 2014, at 6:02 AM, "Giles Heron" <[email-masked]> wrote:
>

---

From: Ronald Bonica <[email-masked]>
Date: Fri, 9 May 2014 15:46:52 +0000

+1

> From: L2vpn [mailto:[email-masked]] On Behalf Of Keyur Patel
> (keyupate)
> Sent: Friday, May 09, 2014 11:21 AM
> To: Yakov Rekhter; Henderickx, Wim (Wim)
> Cc: [email-masked]
> Subject: Re: WG LC for draft-ietf-l2vpn-evpn-07
> 
> +1.
> 
> Regards,
> Keyur
>

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Fri, 9 May 2014 17:00:23 +0000

+1

Jim Uttaro

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Keyur Patel (keyupate)
Sent: Friday, May 09, 2014 11:21 AM
To: Yakov Rekhter; Henderickx, Wim (Wim)
Cc: [email-masked]
Subject: Re: WG LC for draft-ietf-l2vpn-evpn-07 

+1.

Regards,
Keyur

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 9 May 2014 18:20:38 +0000

Stable, concise and much needed document.

	Regards,
		Greg

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, May 09, 2014 6:02 AM
To: [email-masked]
Subject: WG LC for draft-ietf-l2vpn-evpn-07

Nabil & Giles

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Fri, 9 May 2014 18:21:45 +0000

+1

Regards,
--Satya

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 9 May 2014 18:26:07 +0000

+1

---

From: Loa Andersson <[email-masked]>
Date: Sat, 10 May 2014 12:12:15 +0200

Folks,

We have had two mails responding "+1" to the start of a working
group last call. What does this mean, are this mails to tell us
that it is really time to start a wglc?

A personal reflection would be that one should avoid "+1" since
it does help, say what you mean instead.

BTW, this is a well-written and well-structured document, that
with the exception for two dated references seems to be ready
to send to the IESG with a request for publication.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 10 May 2014 09:18:06 -0400

I agree with Loa's assessment of the document.

Cheers,
Andy

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Sat, 10 May 2014 19:01:43 +0000

Thanks.
Jorge

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Mon, 12 May 2014 00:43:03 +0000

Support for publication!

B.R.
Frank

> Sent: Friday, May 09, 2014 9:02 PM
> To: [email-masked]

---

From: Lizhenbin <[email-masked]>
Date: Mon, 12 May 2014 01:04:16 +0000

It truly takes a long time to become stable. And many implementations are already available according to the draft. Support for publication.

Zhenbin(Robin)

-----邮件原件-----
发件人: L2vpn [mailto:[email-masked]] 代表 Giles Heron
发送时间: 2014年5月9日 21:02
收件人: [email-masked]
主题: WG LC for draft-ietf-l2vpn-evpn-07

Nabil & Giles

---

From: Luay Jalil <[email-masked]>
Date: Mon, 12 May 2014 04:13:16 -0500

Support

Luay

-- 
*Luay*

---

From: Duwenhua <[email-masked]>
Date: Mon, 12 May 2014 05:52:32 +0000

I support it to become publication.

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 13 May 2014 00:47:31 +0000

Support for publication.

Thanks,
Mingui

---

From: [email-masked]
Date: Tue, 13 May 2014 09:03:14 +0800

Support.
Ran Chen

> please comment to the list as to the suitability of this draft for 
publication as
> a Standards Track RFC from the L2VPN WG.
>

---

From: Giles Heron <[email-masked]>
Date: Wed, 28 May 2014 12:29:08 +0100

Hi all.

this WG LC has now passed.

however...

I forgot to issue an IPR call before the WG LC.  I'll send an IPR call as a separate email.

Giles