Subject: RE: Representation of VPLS attachment circuits in the VPLS MIB draft

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 19 May 2014 13:04:30 +0000

Hi all,

Just wanted to add that in the case of L3 VPNs the corresponding MIB (RFC 4382<https://datatracker.ietf.org/doc/rfc4382/?include_text=1>) addresses the similar question in an unambiguous manner by introducing the mplsL3VpnIfConfTable.

It would be interesting to know why the same approach has not been taken with VPLS ACs.
My 2c,
       Sasha
Email: [email-masked]
Mobile: 054-9266302

From: Alexander Vainshtein
Sent: Monday, May 19, 2014 12:34 PM
To: [email-masked]'; [email-masked]'; [email-masked]'
Cc: [email-masked]; Gideon Agmon; Rotem Cohen ([email-masked])
Subject: Representation of VPLS attachment circuits in the VPLS MIB draft

Hi all,
I've looked up the current version of draft-ietf-l2vpn-vpls-mib<https://datatracker.ietf.org/doc/draft-ietf-l2vpn-vpls-mib/?include_text=1> and I did not find there any explicit reference to (local) attachment circuits of VPLS. (Neither the term "attachment circuit" nor its common abbreviation "AC" appear in the text.)

At the same time, to the best of my understanding, attachment circuits form a substantial component of any VPLS instance.

Did I miss something?

If yes, could somebody please explain how one could indicate that, say, a specific VLAN on a specific Ethernet port belongs to a given VPLS instance as defined in the draft?

If not, could somebody please explain why presenting such functionality is considered unnecessary in the VPLS MIB?

Regards, lots of thanks in advance,
       Sasha
Email: [email-masked]<mailto:[email-masked]>
Mobile: 054-9266302

---

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 19 May 2014 13:09:25 +0000

Resending - received some "undeliverable" messages...

Regards,
       Sasha

From: L2vpn [mailto:[email-masked]] On Behalf Of Alexander Vainshtein
Sent: Monday, May 19, 2014 4:05 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]'; Rotem Cohen
Subject: RE: Representation of VPLS attachment circuits in the VPLS MIB draft

Hi all,

Cc: [email-masked]<mailto:[email-masked]>; Gideon Agmon; Rotem Cohen ([email-masked]<mailto:[email-masked]>)

Hi all,

Did I miss something?