Subject: IPR call for draft-ietf-l2vpn-evpn-07

From: Giles Heron <[email-masked]>
Date: Thu, 29 May 2014 13:51:47 +0100

Hi,

this email initiates an IPR call for:

http://tools.ietf.org/html/draft-ietf-l2vpn-evpn-07

would all authors please respond to this email indicating whether there is any IPR they are aware of which has not already been disclosed to the IETF.

Likewise if anyone else is aware of any IPR that has not already been disclosed to the IETF would you please respond to this email.

And would everyone please take a look at the IPR that has already been disclosed - especially in view of the fact that one of those disclosures only happened this month:

https://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ietf-l2vpn-evpn

Please respond to the list if you have any concerns about the impact of any of this IPR on the suitability of this draft for adoption as a standards-track RFC.

this IPR call closes on Thursday 10th June 2014.

Giles

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 29 May 2014 13:42:33 +0000

Giles,

> -----Original Message-----
> From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
> Sent: Thursday, May 29, 2014 8:52 AM
> To: [email-masked]
> Subject: IPR call for draft-ietf-l2vpn-evpn-07
> 
> Hi,
> 
> would all authors please respond to this email indicating whether there
> is any IPR they are aware of which has not already been disclosed to
> the IETF.

I am not aware of any IPR related to draft-ietf-l2vpn-evpn-07

Yakov.

> 
> Likewise if anyone else is aware of any IPR that has not already been
> disclosed to the IETF would you please respond to this email.
> 
> And would everyone please take a look at the IPR that has already been
> disclosed - especially in view of the fact that one of those
> disclosures only happened this month:
> 
> Please respond to the list if you have any concerns about the impact of
> any of this IPR on the suitability of this draft for adoption as a
> standards-track RFC.
>

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Thu, 29 May 2014 13:49:23 +0000

We recently disclosed IPR against this WG draft.
An IPR disclosure that pertains to your Internet-Draft entitled "BGP MPLS
Based
Ethernet VPN" (draft-ietf-l2vpn-evpn) was submitted to the IETF
Secretariat on
2014-05-17 and has been posted on the "IETF Page of Intellectual Property
Rights
Disclosures" (https://datatracker.ietf.org/ipr/2363/). The title of the IPR
disclosure is "Alcatel-Lucent's Statement about IPR related to
draft-ietf-l2vpn-
evpn-07 (2)."");
The IETF Secretariat

Originally (2012) our IPR people disclosed IPR against
draft-raggarwa-sajassi-l2vpn-evpn-04.
https://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ra
ggarwa-sajassi-l2vpn-evpn and not on the WG document. One we discovered
the IPR was not disclosed against the WG document we recently resubmitted
the IPR against the WG doc.

On 29/05/14 14:51, "Giles Heron" <[email-masked]> wrote:

>is any IPR they are aware of which has not already been disclosed to the
>IETF.
>
>disclosed - especially in view of the fact that one of those disclosures
>only happened this month:
>

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Thu, 29 May 2014 14:11:43 +0000

None that I am aware of

Jim Uttaro

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Thursday, May 29, 2014 8:52 AM
To: [email-masked]
Subject: IPR call for draft-ietf-l2vpn-evpn-07

Hi,

Giles

---

From: John E Drake <[email-masked]>
Date: Thu, 29 May 2014 15:55:57 +0000

I'm not aware of any IPR which has not already been disclosed.

Yours Irrespectively,

John

> Sent: Thursday, May 29, 2014 5:52 AM
> To: [email-masked]
> would all authors please respond to this email indicating whether there is any
> IPR they are aware of which has not already been disclosed to the IETF.
> 
> Likewise if anyone else is aware of any IPR that has not already been disclosed
> to the IETF would you please respond to this email.
> 
> disclosed - especially in view of the fact that one of those disclosures only
> happened this month:
> 
> Please respond to the list if you have any concerns about the impact of any of
> this IPR on the suitability of this draft for adoption as a standards-track RFC.
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 29 May 2014 16:05:04 +0000

I'm not aware of any relevant IPR that has not already been disclosed.

Regards,
Ali

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Thu, 29 May 2014 16:15:40 +0000

Regards,
Keyur

On 5/29/14 9:05 AM, "Ali Sajassi (sajassi)" <[email-masked]> wrote:

>>https://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-
>>i
>>etf-l2vpn-evpn
>>

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Fri, 30 May 2014 05:56:47 -0400

Hi,
I am not aware of any IPR related to this draft that has not been properly disclosed.

Thanks,
Nabil
____________________________
From: Giles Heron [[email-masked]]
Sent: Thursday, May 29, 2014 8:51 AM
To: [email-masked]
Cc: Bitar, Nabil N
Subject: IPR call for draft-ietf-l2vpn-evpn-07

Hi,

Giles