Subject: IPR call for draft-ietf-l2vpn-mpls-tp-mac-wd-00

From: Giles Heron <[email-masked]>
Date: Mon, 7 Jul 2014 23:25:30 +0100

This email initiates an IPR call for:

http://tools.ietf.org/html/draft-ietf-l2vpn-mpls-tp-mac-wd-00

would all authors please respond to this email indicating whether there is any IPR they are aware of which has not already been disclosed to the IETF.

Likewise if anyone else is aware of any IPR that has not already been disclosed to the IETF would you please respond to this email.

this IPR call closes on Monday 21st July 2014.

Nabil & Giles

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 7 Jul 2014 18:27:00 -0400

I am not aware of any IPR related to this draft.
Thanks,
himanshu

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Monday, July 07, 2014 6:26 PM
To: [email-masked]
Subject: IPR call for draft-ietf-l2vpn-mpls-tp-mac-wd-00

Nabil & Giles

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 7 Jul 2014 15:35:44 -0700

None that I am aware off.

Thanks
Sam

Sent from my iPhone

> On Jul 7, 2014, at 3:27 PM, "Shah, Himanshu" <[email-masked]> wrote:
>

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Mon, 21 Jul 2014 13:30:23 +0000

Same here. None that I am aware of.

Thanks,

Sami

---

From: "Venkatesan, Mannan" <[email-masked]>
Date: Tue, 22 Jul 2014 16:54:07 +0000

I am not aware of any as wellŠ

Mannan

On 7/21/14, 9:30 AM, "Sami Boutros (sboutros)" <[email-masked]> wrote:

>>> would all authors please respond to this email indicating whether
>>>there is any IPR they are aware of which has not already been disclosed
>>>to the IETF.
>>> 
>>> Likewise if anyone else is aware of any IPR that has not already been
>>>disclosed to the IETF would you please respond to this email.
>>>

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Thu, 24 Jul 2014 03:27:55 +0000

Thanks,
Siva