Subject: WG LC for draft-ietf-l2vpn-pbb-evpn-07

From: Giles Heron <[email-masked]>
Date: Mon, 7 Jul 2014 12:51:54 +0100

This email initiates an IETF L2VPN WG Last Call for:

http://tools.ietf.org/html/draft-ietf-l2vpn-pbb-evpn-07

please comment to the list as to the suitability of this draft for publication as a Standards Track RFC from the L2VPN WG.

this last call will close on Monday 21st July 2014.

Nabil & Giles

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 7 Jul 2014 09:02:40 -0400

This draft (and its predecessor) has been in progress for almost three
years now and is very ready for publication, I fully support.

Cheers,
Andy

On Mon, Jul 7, 2014 at 7:51 AM, Giles Heron <[email-masked]> wrote:

> please comment to the list as to the suitability of this draft for
> publication as a Standards Track RFC from the L2VPN WG.
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 7 Jul 2014 16:55:27 +0000

This draft has been around for several years and has gone through several
iterations to address WG comments. I believe it is ready for publication
and as one of the co-author, I support its publication.

-Ali

---

From: Luay Jalil <[email-masked]>
Date: Mon, 7 Jul 2014 15:34:24 -0500

This draft is ready for publication, support

Luay

-- 
*Luay*

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Mon, 7 Jul 2014 20:40:44 +0000

I fully support this draft for publication as stds track RFC.

Thanks.
Jorge

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Tue, 8 Jul 2014 03:27:17 +0000

This draft has undergone multiple discussions, and workgroup review comments were incorporated.  Support publication, as coauthor.

Regards,
Samer

> On Jul 7, 2014, at 4:52 AM, "Giles Heron" <[email-masked]> wrote:
>

---

From: "Dennis Cai (dcai)" <[email-masked]>
Date: Mon, 21 Jul 2014 05:07:59 +0000

Support publication!

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Samer Salam (ssalam)
Sent: Monday, July 07, 2014 8:27 PM
To: Giles Heron
Cc: [email-masked]
Subject: Re: WG LC for draft-ietf-l2vpn-pbb-evpn-07

Regards,
Samer

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Mon, 21 Jul 2014 07:36:41 +0000

Same for me support as co-author. The document is stable for a while.

On 21/07/14 01:07, "Dennis Cai (dcai)" <[email-masked]> wrote:

>This draft has undergone multiple discussions, and workgroup review
>comments were incorporated.  Support publication, as coauthor.
>
>Regards,
>Samer
>

---

From: Giles Heron <[email-masked]>
Date: Mon, 21 Jul 2014 12:35:49 +0100

thanks all,

while more comments might have been nice I think we've got enough consensus to pass this to IESG so I'll get onto that.

we now come on to the tricky question of TRILL EVPN and SPBM EVPN, and whether there's still interest in progressing those.  Perhaps something to discuss today?

Giles

---

From: David Allan I <[email-masked]>
Date: Mon, 21 Jul 2014 13:15:29 +0000

Support!
Dave

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 21 Jul 2014 09:18:01 -0400

Support.
/himanshu

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of David Allan I
Sent: Monday, July 21, 2014 9:15 AM
To: Giles Heron
Cc: [email-masked]
Subject: RE: WG LC for draft-ietf-l2vpn-pbb-evpn-07

Support!
Dave

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 21 Jul 2014 13:20:27 +0000

Support publication as Standards Track RFC

	Regards,
		Greg

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Mon, 21 Jul 2014 13:22:15 +0000

I would support progressing them as well.

On 21/07/14 07:35, "Giles Heron" <[email-masked]> wrote:

>thanks all,
>
>while more comments might have been nice I think we've got enough
>consensus to pass this to IESG so I'll get onto that.
>
>we now come on to the tricky question of TRILL EVPN and SPBM EVPN, and
>whether there's still interest in progressing those.  Perhaps something
>to discuss today?
>
>Giles
>
>On 21 Jul 2014, at 08:36, Henderickx, Wim (Wim)
><[email-masked]> wrote:
>

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 21 Jul 2014 13:25:08 +0000

Yes/support

Cheers,
Jeff

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 21 Jul 2014 13:26:21 +0000

Hi,

Support progressing of those drafts.

Cheers,
Jeff

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Mon, 21 Jul 2014 13:27:31 +0000

Support.

Thanks,

Sami

---

From: David Allan I <[email-masked]>
Date: Mon, 21 Jul 2014 13:28:15 +0000

Agreed (as co-author of the SPB draft)...

Dave

---

From: "Fedyk, Don" <[email-masked]>
Date: Mon, 21 Jul 2014 13:45:12 +0000

Agree (as an author of the SPBM related draft),

Don 

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Monday, July 21, 2014 7:36 AM
To: Henderickx, Wim (Wim)
Cc: [email-masked]
Subject: Re: WG LC for draft-ietf-l2vpn-pbb-evpn-07

thanks all,

Giles

---

From: Aldrin Isaac <[email-masked]>
Date: Mon, 21 Jul 2014 09:59:53 -0400

I support this as a co-author.  -- Aldrin

---

From: Paul Unbehagen <[email-masked]>
Date: Mon, 21 Jul 2014 14:13:51 -0400

I support progressing them as well. 

> On Jul 21, 2014, at 9:22 AM, "Henderickx, Wim (Wim)" <[email-masked]> wrote:
>