Subject: [l2vpn] L2VPN Agenda Slot Call for IETF 90 - Toronto:

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 2 Jul 2014 18:12:05 -0400

Hi,
Friendly reminder if you had not responded yet with your slot request.

Thanks,
Nabil

On 6/17/14 8:56 AM, "Bitar, Nabil N" <[email-masked]> wrote:

>
>Hi L2VPN WG,
>
>If you would like to request a time-slot for the L2VPN WG session at IETF
>90-Toronto, please reply to us by Friday 07/04/2014 along with the
>following information:
>
>1) Draft title
>2) Presenter name
>3) Requested duration
>
>Please, make sure that the subject of you reply is:    Re:[l2vpn] L2VPN
>Agenda Slot Call for IETF 90  Toronto (i.e., reply to this email and the
>WG chairs and secretary (Andrew))
>
>Please note that priority will be given to drafts that are clearly within
>the scope of the current L2VPN charter.
>Please also note the following cutoff date for draft submission. This
>date applies to new 00 drafts and updated drafts.
>
>2014-07-04 (Friday): Internet Draft submission cut-off (for all drafts,
>including -00) by UTC 23:5, upload using IETF ID Submission Tool.
>
>
>Thanks,
>Nabil & Giles

---

From: Haoweiguo <[email-masked]>
Date: Fri, 4 Jul 2014 07:29:51 +0000

Hi Nabil,
I would like to request the following presentation slot.
Draft title: draft-hao-l2vpn-inter-nvo3-evpn-00
Presentation name: Weiguo Hao
Duration: 10 min
Thanks
weiguo
________________________________________
发件人: L2vpn [[email-masked]] 代表 Bitar, Nabil N [[email-masked]]
发送时间: 2014年7月3日 6:12
收件人: [email-masked]
抄送: Giles Heron
主题: [l2vpn] L2VPN Agenda Slot Call for IETF 90 - Toronto:

Hi,

Thanks,
Nabil