Subject: Re: Request to adopt draft-sd-l2vpn-evpn-overlay-03

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Sat, 13 Sep 2014 07:59:54 +0000

Hi Giles,

The authors of this document would like to request again for the WG adoption of this draft. A summary status of this drat was given at the last IETF. This draft has been around for a while and has already been implemented by multiple vendors.

Regards,
Ali

From: Cisco Employee <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 25, 2014 at 3:25 PM
To: "Bitar, Nabil N" <[email-masked]<mailto:[email-masked]>>, Giles Heron <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Request to adopt draft-sd-l2vpn-evpn-overlay-03

Giles, Nabil:

This draft https://datatracker.ietf.org/doc/draft-sd-l2vpn-evpn-overlay/?include_text=1  (initially called draft-sajassi-drake-l2vpn-evpn-overlay) was first published in December 2012 after the merged between two other drafts: draft-drake-nvo3-evpn-control-plane-00 and draft-sajassi-nvo3-evpn-overlay-01. After the merged, the resultant draft has gone through several iterations to incorporate WG comments. The authors believe there is good consensus for this draft and would like to request for the WG call.

Regards,
Ali

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 30 Sep 2014 20:31:26 +0000

Giles,

Just FYI – there was a poll at the IETF90 for WG adoption of this draft and there was a good consensus for it.  Here is the excerpt from [email-masked]<mailto:[email-masked]>:

[17:22:54] <adrianfarrel> Well, we're in Ali's presentation at the moment
[17:29:37] <adrianfarrel> how many have read -- "a good amount"
[17:31:39] <adrianfarrel> wg adoption? -- "mainly the same people as have
read"

Given that there was a good consensus for it, can we initiate the WG call for it?

Thanks,
Ali

From: Cisco Employee <[email-masked]<mailto:[email-masked]>>
Date: Saturday, September 13, 2014 at 12:59 AM
To: Giles Heron <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Request to adopt draft-sd-l2vpn-evpn-overlay-03

Hi Giles,

Regards,
Ali

Giles, Nabil:

Regards,
Ali