Subject: [L3sm] Poll for adoption of draft-ltsd-l3sm-l3vpn-service-model

From: Qin Wu <[email-masked]>
Date: Tue, 16 Jun 2015 13:38:44 +0000

Hello working group:

As you'll recall, our charter directs us to produce a single deliverable: a YANG data model that describes a L3VPN service.

The charter says:

> The working group should consider draft-l3vpn-service-yang as a

> starting point.

The authors of that draft have just reposted it as https://datatracker.ietf.org/doc/draft-ltsd-l3sm-l3vpn-service-model giving it a name that associates it with the working group, and picking up a number of review comments from the mailing list.

Obviously the document is not perfect yet, but the chairs believe it is sufficiently stable that we should adopt it into the WG so that we can polish it and work towards publication as an RFC. So this email starts a two-week poll for adoption of the draft ending 30/06/2015.

Please indicate whether you support adoption for not, and if not why. If you support adoption, have you read the document? do you think it meets our needs? is it stable enough for adoption? If you oppose to adoption, can you say why? what is your proposed alternative? what needs to be done before adoption?

It's likely that as you review the document you will come up with issues and concerns. We hope these will be fixed along the way, so please do raise them on the mailing list. But please also try to understand the difference between a critical issue that should block adoption, and smaller issues that can be fixed better through discussion within the working group.

Thanks,

Qin and Adrian

---

From: <[email-masked]>
Date: Tue, 16 Jun 2015 14:52:18 +0100

Hi Chairs, all. 

>Poll 

Yes, I support adoption of the document. 

> have you read the document? 

Yes. 

> do you think it meets our needs? 

Yes, it meets the objectives of the WG identified in the Charter. 

> is it stable enough for adoption? 

It is a sufficient quality that the intention is clear and I do not see
significant instability or increase in scope . 

> If you oppose to adoption, can you say why? 

No opposition. 

BR, Dan. 

From: L3sm [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: 16 June 2015 14:39
To: [email-masked]
Cc: [email-masked]
Subject: [L3sm] Poll for adoption of draft-ltsd-l3sm-l3vpn-service-model

Hello working group:

As you'll recall, our charter directs us to produce a single deliverable: a
YANG data model that describes a L3VPN service. 

> starting point.

The authors of that draft have just reposted it as
https://datatracker.ietf.org/doc/draft-ltsd-l3sm-l3vpn-service-model giving
it a name that associates it with the working group, and picking up a number
of review comments from the mailing list.

Obviously the document is not perfect yet, but the chairs believe it is
sufficiently stable that we should adopt it into the WG so that we can
polish it and work towards publication as an RFC. So this email starts a
two-week poll for adoption of the draft ending 30/06/2015.

Please indicate whether you support adoption for not, and if not why. If you
support adoption, have you read the document? do you think it meets our
needs? is it stable enough for adoption? If you oppose to adoption, can you
say why? what is your proposed alternative? what needs to be done before
adoption?

It's likely that as you review the document you will come up with issues and
concerns. We hope these will be fixed along the way, so please do raise them
on the mailing list. But please also try to understand the difference
between a critical issue that should block adoption, and smaller issues that
can be fixed better through discussion within the working group.

Thanks,

Qin and Adrian

---

From: andy L <[email-masked]>
Date: Wed, 17 Jun 2015 16:40:24 +0800

it will be a good start, I support the suggestion.
Andy

2015-06-16 21:38 GMT+08:00 Qin Wu <[email-masked]>:

>  Hello working group:
>
>
>
> As you'll recall, our charter directs us to produce a single deliverable:
> a YANG data model that describes a L3VPN service.
>
>
>
> The charter says:
>
> https://datatracker.ietf.org/doc/draft-ltsd-l3sm-l3vpn-service-model
> giving it a name that associates it with the working group, and picking up
> a number of review comments from the mailing list.
>
>
>
> Please indicate whether you support adoption for not, and if not why. If
> you support adoption, have you read the document? do you think it meets our
> It's likely that as you review the document you will come up with issues
> and concerns. We hope these will be fixed along the way, so please do raise
> them on the mailing list. But please also try to understand the difference
> between a critical issue that should block adoption, and smaller issues
> that can be fixed better through discussion within the working group.
>
>
>
> Thanks,
>
> Qin and Adrian
>
>
>
> _______________________________________________
> L3sm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l3sm
>
>

---

From: 赵婧 <[email-masked]>
Date: Thu, 18 Jun 2015 19:13:29 +0800

Hi, all, 
    It makes sense to adopt the model. I support the draft. 
BR.
JING ZHAO
CHINA TELECOM

From: Qin Wu
Date: 2015-06-16 21:38
To: [email-masked]
CC: [email-masked]

 

 
 
Thanks,
Qin and Adrian

---

From: wangzitao <[email-masked]>
Date: Wed, 24 Jun 2015 06:09:43 +0000

Hi Chairs and all:

I have read this draft. The quality of document is good. And I think it meets our needs and is worth for standardization.
Therefore I support adoption.

Best regards!
-Michael
发件人: L3sm [mailto:[email-masked]] 代表 Qin Wu
发送时间: 2015年6月16日 21:39
收件人: [email-masked]
抄送: [email-masked]
主题: [L3sm] Poll for adoption of draft-ltsd-l3sm-l3vpn-service-model

Hello working group:

Thanks,

Qin and Adrian

---

From: "Aijun Wang" <[email-masked]>
Date: Sat, 27 Jun 2015 09:04:26 +0800

Hi Chairs and all:

Considering the VPN service is the most deployment services within provider
network, I think it is a good start point for us to discuss the future of
service models and its relation with device models.

Although there are some points needs to be clarified and improved(such as in
the model of sites part, there are some sections that are overlapping and
should be layered organized ), I still support it to be adopt as the WG
draft.

Best Regards.

Aijun Wang

China Telecom Corporation Limited Beijing Research Institute 

Intelligent Network Product Line

Tel : 010-58552347

From: L3sm [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: Tuesday, June 16, 2015 9:39 PM
To: [email-masked]
Cc: [email-masked]
Subject: [L3sm] Poll for adoption of draft-ltsd-l3sm-l3vpn-service-model

Hello working group:

Thanks,

Qin and Adrian