Subject: Re: [L3sm] [E] Re: L3SM pending question : do we remove templates ?

From: "[email-masked]" <[email-masked]>
Date: Tue, 14 Jun 2016 14:39:11 +0000

I agree to remove them.

-Kenichi

(2016/06/14 23:24:14), Tomotaki, Luis M wrote:

Stephane,
I also agree to remove the site templates.

Luis

From: L3sm [mailto:[email-masked]] On Behalf Of David Ball
Sent: Tuesday, June 14, 2016 7:52 AM
To: [email-masked]
Subject: [E] Re: [L3sm] L3SM pending question : do we remove templates ?

I support removing them.

    David

On 10/06/2016 08:17, [email-masked]<mailto:[email-masked]> wrote:
Hi,

Concerns were raised on the list of having a template mechanism in L3SM which is orthogonal to L3SM : templates may be useful in YANG modeling globally. Moreover there may be a need to express exact rules of template application.

So the question is : is there a consensus to remove site-templates from L3SM ?

Thanks,

[Orange                  logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 28 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>
mobile: +33 6 37 86 97 52 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

_______________________________________________

L3sm mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/l3sm

--

David Ball

<[email-masked]><mailto:[email-masked]>

---

From: Lucy yong <[email-masked]>
Date: Wed, 15 Jun 2016 00:56:31 +0000

Agree to remove them.
Lucy

-----Original Message-----
From: L3sm [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 14, 2016 9:39 AM
To: [email-masked]
Subject: Re: [L3sm] [E] Re: L3SM pending question : do we remove templates ?

I agree to remove them.

-Kenichi

Stephane,

Luis

I support removing them.

    David

Thanks,

Stephane Litkowski
Network Architect

Thank you.

L3sm mailing list

--

David Ball

[email-masked]