Subject: Re: [L3sm] I-D Action: draft-ietf-l3sm-l3vpn-service-model-06.txt

From: "Liushucheng (Will)" <[email-masked]>
Date: Wed, 1 Jun 2016 09:05:26 +0000

Hi authors,

I am reading your draft. First question is, what content is delivered on the link between orchestration and config manager, and what type of protocol is used here?

L3VPN-SVC |
              MODEL   |
                      |
                   +------------------+         +-----+
                   |   Orchestration  | < --- > | OSS |
                   +------------------+         +-----+
                      |            |
              +----------------+   |
              | Config manager |   |
              +----------------+   |
                      |            |
                      | Netconf/CLI ...
                      |            |
        +------------------------------------------------+
                             Network

                           +++++++
                           + AAA +
                           +++++++
Regards,
Will (Shucheng LIU)

> -----Original Message-----
> From: L3sm [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, May 02, 2016 4:44 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [L3sm] I-D Action: draft-ietf-l3sm-l3vpn-service-model-06.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the L3VPN Service Model  of the IETF.
> 
>         Title           : YANG Data Model for L3VPN service delivery
>         Authors         : Stephane Litkowski
>                           Rob Shakir
>                           Luis Tomotaki
>                           Kenichi Ogaki
>                           Kevin D'Souza
> 	Filename        : draft-ietf-l3sm-l3vpn-service-model-06.txt
> 	Pages           : 126
> 	Date            : 2016-05-02
> 
> Abstract:
>    This document defines a YANG data model that can be used to deliver a
>    Layer 3 Provider Provisioned VPN service.  The document is limited to
>    the BGP PE-based VPNs as described in RFC4110 and RFC4364.  This
>    model is intended to be instantiated at management system to deliver
>    the overall service.  This model is not a configuration model to be
>    used directly on network elements.  This model provides an abstracted
>    view of the Layer 3 IPVPN service configuration components.  It will
>    be up to a management system to take this as an input and use
>    specific configurations models to configure the different network
>    elements to deliver the service.  How configuration of network
>    elements is done is out of scope of the document.
> 
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-l3sm-l3vpn-service-model/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-l3sm-l3vpn-service-model-06
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-l3sm-l3vpn-service-model-06
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> L3sm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l3sm

---

From: <[email-masked]>
Date: Wed, 1 Jun 2016 09:33:42 +0000

The config manager is typically an EMS (element management system) that is used when a device cannot be configured directly.
The north interface of such EMS depends on the EMS itself, this may be proprietary interfaces, or REST API or Netconf ...

-----Original Message-----
From: L3sm [mailto:[email-masked]] On Behalf Of Liushucheng (Will)
Sent: Wednesday, June 01, 2016 11:05
To: [email-masked]
Subject: Re: [L3sm] I-D Action: draft-ietf-l3sm-l3vpn-service-model-06.txt

Hi authors,

L3VPN-SVC |
              MODEL   |
                      |

                           +++++++
                           + AAA +
                           +++++++
Regards,
Will (Shucheng LIU)

> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.